1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

GF5600 recognized as 5900: problems

Discussion in 'Nvidia' started by Sjoerd, Sep 30, 2004.

  1. Sjoerd

    Sjoerd Guest

    I've got a GF5600, but somehow XP recognizes it as a 5900. i just installed
    the latest detanator, but it still thinks it's a 5900.

    Is it possible to change this ? how ?

    Thanks for any answers !!

    oh, i think this is a problem because when i play the game 'Shellshock: 'nam
    67' at random moments the screen freezes for a couple of sec's and then my
    entire computer shuts down. when i fire it back up again, XP tells me it
    recovered from a serious crash caused by my GF5900 (which i dont have).

    Help me !

    Thanks !
    Sjoerd, Sep 30, 2004
    1. Advertisements

  2. Sjoerd

    Sjoerd Guest

    Let me alter that question.

    I went to look for info on my mobo and found out that i DO have a GF5900

    Can someone please answer the question concerning the hard crash during
    gameplay described below?


    system specs:

    mobo: Asus P4P800SE
    Club3D GF 5900 FX (128mb)
    P4 3.2 Ghz
    768 DDR
    Hercules Muse 5.1 sound
    Sjoerd, Sep 30, 2004
    1. Advertisements

  3. Sjoerd

    John Lewis Guest

    You are so lucky.... Like winning $100 in a lottery.

    In order, one of the following:-

    1. If running a 3.2 Prescott, check your power-supply label for AT
    LEAST 18 Amps total available @ +12V. You might be able to get
    away with 18 amps if you have just one hard-disk, a single
    DVD/CD-ROM ( no burners ). no other peripherals or cards requiring


    If your BIOS allows manual underclocking of the CPU, that will
    reduce the +12V current-consumption; youcould experiment with
    that that to see if the problem goes away or reduces in
    frequency. For a 3.2 Northwood, 16-17 amps should
    be OK with minimal peripherals.

    2. Overtemperature. Open the nVidia Temperature Setting screen
    on desktop and leave open (assuming, of course that your 5900 XT
    board has temp-monitoring - many XTs don't ). Start game in full
    3D mode. After 2-3 minutes Alt-tab out of game and IMMEDIATELY
    read the temperature . Temp should be no higher than 75 degrees.
    C. If no on-card temp monitoring, take side off case and direct a
    desk-fan at the 5900 board and see if the fault incidence reduces
    or disappears.

    3. Faulty FX5900XT. Never heard of the vendor...........

    John Lewis
    John Lewis, Sep 30, 2004
  4. Sjoerd

    Sjoerd Guest

    First off, let me thank you for your answer !

    I'm afraid i have no idea what a Prescott is. Although i have a dvd burner
    and cd burner, i only have one HD (WD 160 Gb) and a custom HUGE
    powersupply-thingy. I don't overclock either my GPU or my CPU.

    I've been playing for a while and switched back to the nvidia advanced
    settings/temp monitor, but it didn't rise above 61 degr. C.
    I thought it was a pretty respected graph card vendor :
    http://www.club-3d.com/ , although i have to admit i'm absolutely no
    The thing is that playing other games, Doom3 or Rome: Total War for
    instance, i have no problem what so ever.

    maybe it's just the game ? ( http://www.shellshockgame.com/ )

    Anyway thanks for your help...
    Sjoerd, Oct 2, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.