Ghost 10 Recovery Environment Blue Screens with K8WE (S2895) Motherboard

Discussion in 'Tyan' started by dherrick, Jan 19, 2006.

  1. dherrick

    dherrick Guest

    Hi Fellow K8WE Enthusiasts:

    I posted this on the symantec.customerservice.general newsgroup.
    I decided to crosspost here, just in case someone else has seen
    this with the K8WE. The place were I usually post these types
    of messages, has been unavailable for a few days
    now. I'm sure someone there would have responded. Can anyone
    from mainboard.tyan shed some light on this?

    I called our system builder yesterday and had him change our
    software configuration to include Ghost 10 instead of Ghost 9,
    thinking that everything would be fine. Famous last words...
    Anyway, I tried to do a Ghost 10 restore this morning and the
    product CD boot died with a


    I tried an identical system with the same results. I decided
    to try one of Symantec's Enterprise products, LiveState
    Advanced Server 3.03 instead. It booted fine. Then I tried the
    new version LiveState 6.0 and I get the exact same Blue
    Screen, trying to boot into it's recovery environment as I did
    with Ghost 10. Ghost 9 works fine. I ordered a copy of Live-
    State Desktop 6.0 to try, but it won't be in until Tuesday. I
    expect it to fail. And just by chance I ordered a copy of
    Acronis TrueImage 9.0, in case I have to do a quick software

    We're using the Tyan K8WE (s2895) motherboard with 4 Gig
    of ECC memory. It has 2 Opteron 244 processors. We're
    not using dual SLI graphics, just a single low to mid range
    ATI FireGL V3100 PCI Express card. There is also a PCI-X
    Digi Nero 8 port serial card and an Intel PCI-X dual port server
    network card in the system. The system is based on the
    Nvidia Nforce Professional 2200 and 2050 chipsets. There are
    2 onboard Nvidia network controllers. We're not using NVidia's
    onboard RAID, which I believe is really BIOS controlled Micro-
    Soft Software RAID. We just have 2 Seagate 7200.8 160 Gig
    SATA 150 hard drives. It's all in a Chenbro 19" 3U rackmount

    I'm wondering if anyone has seen this problem or has my
    company discovered something unique. The Motherboard has
    become somewhat popular, but it's nearly a year old now. HP
    is using it in one of their high end workstations. It sure
    would be nice if Ghost 10 would work with it.

    There doesn't seem to be a diagnostic feature so I can't tell
    exactly where things are going wrong during the boot. When
    I press any key to start the CD boot I see the following:

    After about 20 seconds the following appears:
    PLEASE WAIT . . .
    After about 15 seconds
    The hard drive activity light flashes briefly
    Then in about 15 seconds I get the following Blue Screen

    STOP 0x0000009C (0x00000004, 0x8089A7A0, 0xB2000000, 0x00070F0F)

    What the hell did Symantec do when it upgraded Live-
    State from 3.0 to 6.0 and Ghost from 9.0 to 10.0?

    I haven't called Symantec yet. Their support group is a
    challenge in itself. I was wondering if we could send these
    system out to our customers with Ghost 10 installed and a
    copy of the Ghost 9.0 CD so they could boot to recover.
    Sort of a partial downgrade install. Was also wondering if
    there is a new version of the software that fixes the
    problem or if it's possible to make modifications to the boot
    CD to get it to work.

    The crash seems to appear at the time the system is supposed
    to move from character mode to graphic mode and display a
    mouse pointer. However, that's just my speculation.

    Anyway, thanks in advance for any insight and I'll post anything
    I learn here later.


    Dennis Herrick
    dherrick, Jan 19, 2006
    1. Advertisements

  2. dherrick

    AndyQ Guest

    I've encountered the same problem; Ghost 10 recovery disk getting a blue
    screen but Drive Image 7 (precursor technology to Ghost 10, as used in Ghost
    9) working OK. Similar configuration but with 275 Opterons and am using an
    Adaptec RAID board to mirror the boot drive. Spoke to my system vendor and he
    suggests that Ghost 10 uses a boot O/S based on Win2000 which is not
    supported with the K8WE/Win2000. The other possibility is just having the
    correct drivers for the networking cards and other hardware - Ghost 10 has a
    profiling utility (somewhere!) that lists drivers which are not on the
    recover CD so you can source them and put them on floppy for the recovery
    disk to access on boot-up (it very briefly flashes up an option to hit F6 if
    you want to supply extra drivers). I'm waiting on Symantec support to get
    back to me and have got a bunch of other things to try (I was told to try
    disabling hyperthreading but havent' found out how yet; tried disabling multi-
    core support in the BIOS but that didn't help). I'll post back here if I
    manage to get it to work! I've seen a couple of mentions elsewhere regarding
    this problem but with no solutions as yet. - cheers, AQ
    AndyQ, Jan 30, 2006
    1. Advertisements

  3. dherrick

    dherrick Guest

    I got something to work with Symantec's help.

    I emailed a request for support with Symantec. They got back to me in
    2 days with suggestions. Still no luck. They gave me access to their
    ftp download site. I downloaded several bootable ISO files. I used
    MagicISO to open one of the downloaded files called GHOST10.ISO. I
    believe it's generic Ghost 10's bootable Recovery Environment. I
    removed all of the NV* drivers from the i386\system32\drivers directory

    and replaced them with NV* drivers from my running Windows XP Pro
    Service PACK 2 system. 3 drivers were missing, one, NVRAID.SYS was
    available off the Tyan K8WE Motherboard support CD. NVENET.SYS and
    NVEFDXP.SYS were not readily available, so I simply moved back the
    original copies that I had removed from the GHOST10.ISO to begin with.
    I saved a copy of this modified ISO file and burned a copy to CD. It
    booted just fine and I successfully recovered an image I had snapped,
    using Ghost 10 a few weeks ago.

    I plan to test Nvidia's latest drivers and try to narrow down which
    driver out of the 15 or so available is actually causing the problem
    dherrick, Jan 30, 2006
  4. dherrick

    dherrick Guest

    Results in from my final tests...

    I have been able to run further tests and I have narrowed down the
    driver that is causing Ghost 10 and LiveState 6 to crash while booting
    the Symantec Recovery Environment with the Tyan K8WE nForce Pro 2200
    2050 based motherboard. I'm not sure if it also effects the MSI and
    Asus nForce Pro based motherboards. Anyway. I used MagicISO to create
    iso files out of the GHOST 10 and LiveState 6 product CDs. I opened up
    each iso file and went to the drivers directory. I deleted the
    NVATABUS.SYS file. Earlier I had downloaded the following driver set
    from the Nvidia website, nForce_430_410_8.22_winxp2k_english.exe.
    After extracting it, I discovered a more recent copy of the
    NVATABUS.SYS file in the following directory:


    I used MagicISO to insert this file in the drivers directory in both
    iso files I saved a copy of each of the modified iso files and burnt
    them to CD. I was able to boot the LiveState 6 and Ghost 10 Recovery
    Environment without a crash. I'm not saying this is the end of the
    story as there were several files in the sataraid directory. Perhaps
    some of them need to be inserted too or all of the version 8.22 drivers
    for a complete fix. But, there were no blue screens while booting and
    that was all I was trying to prove.

    I finally, asked the Symantec support guy the following question.
    Any chance you can forward this change request off to your developers
    for inclusion in a future Ghost 10.01 release or a LiveState Desktop
    6.01 release? It's always more convenient if the product works right
    out of the box.
    dherrick, Feb 2, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.