Gigabyte 7N400 Pro2 Problem Gigaraid ITE Raid Western Digital Hard Drive

Discussion in 'Gigabyte' started by Bcti, Nov 11, 2003.

  1. Bcti

    Bcti Guest

    Just wondering if anyone has had this problem or knows a solution. I
    have 2 Western Digital 180 GB 8 MB Cache IDE hard drives that I am
    trying to get to work with the ite raid controller on my motherboard
    (gigabyte 7n400 PRo2). When I connect them and try to load windows xp
    the transfer rate somehow slows to a crawl and even leaving it 12
    hours it only completes 50% of the file transfer. I know it is not
    the motherboard as I have already replaced it. I also have used 2 60
    GB Maxtor 2 MB Cache hard drives and they worked fine on the raid
    controller. My only explanation is that there is a conflict between
    these Western Digital Hard Drives and the Gigaraid (ITE) Controller.
    Also if I use just one WD hard drive on the controller in a non raid 1
    setup it behaves the same so it is not a raid/non raid issue.
     
    Bcti, Nov 11, 2003
    #1
    1. Advertisements

  2. Bcti

    CoCo Guest

    hi

    only got one wd (80g) on my board (gigabyte 7n400 Pro2) with no problems.
    but cpu load in hdtach seems to be high!

    coco
     
    CoCo, Nov 11, 2003
    #2
    1. Advertisements

  3. Bcti

    Rod Speed Guest

    hdtach doesnt measure cpu load very well.
     
    Rod Speed, Nov 11, 2003
    #3
  4. Bcti

    jpsga Guest

    This is WD so no jumpers and one drive per 80 conductor cable.
    XP requires a lot of hand holding before it will install on RAID 0.
    You have to give it the correct driver at F6 time.

    I use the Gigaraid with WD drives on the same board and they run well.
    XP is on the Serial Raid.

    JPS
     
    jpsga, Nov 11, 2003
    #4
  5. Bcti

    Bcti Guest

    Ok, I already tried it with jumpers off. I have used every driver I
    could fine with the F6 Key. I am using 80 conductor cable and one
    drive is on each ide controller. Are your WD Drives 8 MB Cache? How
    big are they? I have been thinking to purchase 2 pata to serial ata
    adapters just to get them running... Really bummed out cause on my
    7vaxp everything was running fine but got the upgrade bug.

    Thanks for your help hopefully(or not) someone has had a similar
    experience.

    Cheers.
     
    Bcti, Nov 12, 2003
    #5
  6. Bcti

    J.Clarke Guest

    On 11 Nov 2003 22:00:53 -0800
    Have you run diagnostics on the drives? Sounds like one of them may be
    damaged.
     
    J.Clarke, Nov 12, 2003
    #6
  7. Stop that, immediately!
     
    Folkert Rienstra, Nov 12, 2003
    #7
  8. Bcti

    jpsga Guest

    Don't go down to hard too fast. Steps review:
    Ctrl G to set RAID array. Took RAID 0 and auto setup then exit.
    This makes it look like a new drive to the system, So:
    booted with a floppy that has FDISK.EXE. Used menu item 5 to find the
    array. Make primary partition that is the size of the drive. Boot to
    windows. Windows finds the drive because it has a FAT32 table and an MBR.
    Now that you have the drive; ask windows to format it. This is the same
    procedure I use on a any new drive.
    This is a LBA procedure.

    The device manager will ask for driver, it ( the RAID system ) is treated
    like SCSI .

    To your questions:
    Using WD200BB's . ATA100, 20 GB, 2m buffer.

    Have used Highpoint Rocket Raid 100 and HighPoint 1540 SATA. Using adaptors
    requires the same set up.

    JPS
     
    jpsga, Nov 12, 2003
    #8
  9. Bcti

    Walt Guest

    Hi-
    Did you set the WD drives to cable select in staed of master/slave? I think
    the RAID works best that way

    Walt
     
    Walt, Nov 12, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.