GIGABYTE GA-8GPNXP BOOT PROBLEM

Discussion in 'Gigabyte' started by paulojam, Jul 25, 2005.

  1. paulojam

    paulojam Guest

    I’m a computer builder, and I’m just trying to finish an upgrade.

    The new configuration is:

    MB GIGABYTE GA-8GPNXP
    1024 MB TWINMOS DDR 400
    VGA ASUS N6200GE

    2 IDE/ATA HD
    2 IDE/ATA CD-ROM

    Only the optical drives and the disks are from the old PC.

    The big problem is that I can’t boot from CD. I’ve allready configured
    the BIOS to start from CD-ROM, but nothing...

    When the computer starts, it detects the OPTICAL DRIVES and the HARD
    DRIVES, it says that detected a bootable CD, but that message "Press
    any key to boot from CD ..." never apears ...

    I’ve tried all the possible BIOS configurations (I think ...) and I’ve
    also tried using an Windows 98 statup diskette, but in that case the
    OPTICAL DRIVES are not detected ?!?!?!

    So I can’t access the CD ...

    I’m desperate ... I don’t know what to do ... And the client is
    waiting ...

    I’m doing this kind of job for some years and I never saw anything
    like this ...

    If anyone could help me with this problem I would be very grateful !!

    Thanks !!
     
    paulojam, Jul 25, 2005
    #1
    1. Advertisements

  2. paulojam

    Gee Guest

    Have you tried to install a different optical drive and boot from it.
    I have also had problems when a hard drive is connected to the same cable as
    a optical drive.
    To me it could be a jumper setting on the drives: master slave config. Try
    swapping them around and make the optical the master drive.

    Hope this was useful to you.


    http://www.hardwareforumz.com/eform.php?p=300888
     
    Gee, Jul 25, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.