Gigabyte GA-K8U motherboard Issues

Discussion in 'Gigabyte' started by David Ellis, Jun 15, 2006.

  1. David Ellis

    David Ellis Guest

    The system actually runs rather well except for one very annoying
    problem. The display resolution changes without intervention from the
    user. The system is the GA-K8U with a Sempron 2800+ 64 bit CPU, 1GB RAM,
    an ATI 9600SE video card a Creative Labs Soundbaster Live 5.1 sound card
    and integrated LAN.

    The monitor is a 19" LCD running best at 1280By 1024 and 32 bit color.
    The resolution doesn't change but the color saturation level does to 8
    bit. That makes some graphic intensive web sites really hard to read for
    us what wear tri-focals.

    Any ideas? TIA
     
    David Ellis, Jun 15, 2006
    #1
    1. Advertisements

  2. David Ellis

    jpsga Guest

    Why is that the boards problem?
    I would start with the pooky LCD and the 9600 drivers.
    The 9600 work fine on a flat screen CRT display.
    JPS
     
    jpsga, Jun 16, 2006
    #2
    1. Advertisements

  3. David Ellis

    David Ellis Guest

    The LCD and the video card work well with other computers. The issue
    seems to be related to either the MoBo or the CPu a Sempron 2800. Any
    further.
     
    David Ellis, Jun 18, 2006
    #3
  4. David Ellis

    old man Guest

    Presumably you've checked for updated mobo and vid drivers, from manu sites?
    You did'nt use winupdate for drivers?
    Your not playing any game that resets the vid, then fails to reset when you
    exit?
     
    old man, Jun 20, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.