Gigabyte GA-M59SLI-S5 F6 BIOS

Discussion in 'Gigabyte' started by SloPoke, Dec 28, 2006.

  1. SloPoke

    SloPoke Guest

    Anyone tried this BIOS yet? I find that once it's flashed, the
    Gigabyte SATA2 JMicron controller disappears, along with any disks
    attached to it. Did they forget to include the controller BIOS?
     
    SloPoke, Dec 28, 2006
    #1
    1. Advertisements

  2. SloPoke

    SloPoke Guest

    Never mind. I used CBROM to inspect the BIOS, and sure enough the
    Gigabyte techs didn't include the JMB363 ROM BIOS making the
    controller useless. So I found another BIOS that had a more recent
    JMB363 ROM BIOS, extracted it, and inserted it into the F6 BIOS. Now
    it works great.
     
    SloPoke, Dec 30, 2006
    #2
    1. Advertisements

  3. SloPoke

    shagbark Guest

    How did you do that?

    Did it make the APIC problem with that motherboard go away
     
    shagbark, Feb 17, 2007
    #3
  4. SloPoke

    SloPoke Guest

    They've posted an F7 BIOS now with the JMB363 ROM BIOS included, so
    that problem is solved. Love their explanation: "Fix GIGABTE SATA2
    controller ROM sometimes lost". Sometimes? With no ROM BIOS
    included, it was always lost.

    What APIC problem?
     
    SloPoke, Feb 18, 2007
    #4
  5. SloPoke

    shagbark Guest

    I can't boot Red Hat Fedora Core 6 Linux on mine without turning API
    off. I think the boot argument is "noapic"
     
    shagbark, Feb 27, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.