1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Gigabyte GA-P31-ES3G Manual Vcore Problem

Discussion in 'Overclocking' started by Ed Light, May 22, 2010.

  1. Ed Light

    Ed Light Guest

    I'm overclocking my E5200, or trying to. I set voltages to Manual, Vcore
    to 1.35, and in the Health BIOS screen it shows near that, I have C1E
    and EIST disabled.

    In Windows, cpu-z and Gigabyte Easy Tune show at or near 1.25, like they
    do when voltages aren't on Manual.

    I have the chipset drivers installed. Could they be resetting the
    voltage? Or is it a bad BIOS?

    --
    Ed Light

    Better World News TV Channel:
    http://realnews.com

    Iraq Veterans Against the War and Related:
    http://ivaw.org
    http://couragetoresist.org
    http://antiwar.com

    Send spam to the FTC at

    Thanks, robots.
     
    Ed Light, May 22, 2010
    #1
    1. Advertisements

  2. Ed Light

    Bob F Guest

    What do those same voltages read at default Vcore?
     
    Bob F, May 22, 2010
    #2
    1. Advertisements

  3. Ed Light

    Ed Light Guest

    Ed Light, May 22, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.