1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

GM29 Sony-Ericsson modem problem

Discussion in 'Embedded' started by GM, Jun 19, 2009.

  1. GM

    GM Guest

    Hi
    I have a GM29 Sony-Ericsson modem for a fleet tracking system. I was
    doing firmware tests for the 8051-based system that controls it. The
    modem did work well previously, but from yesterday when it comes to the
    stage to set the APN (with AT+CGDCONT) the serial coms come to a halt
    (from the modems point of view). I did connect from my PC to the modem
    directly and repeated the sequence and again the modem stops responding
    after trying to set the APN. I guess this is some kind of malfunction.
    Note that during a test, the modem did remain connected for more than 2
    days, but I believe this shouldn't cause a problem. After all the
    operating temperatures for this modem are from -25º C to +55º C, so I
    guess it shouldn't have a problem. Has anyone experienced something
    similar with this modem? Could it be something else? Thanks

    Best Regards
    GM

    PS: Sorry for my english
     
    GM, Jun 19, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.