1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Got "Corrected ECC Error" on Sun 280R - What to do, plus anotherquestion?

Discussion in 'Sun Hardware' started by ohaya, Aug 24, 2005.

  1. ohaya

    ohaya Guest

    Hi,

    When I walked into our lab today, I found I couldn't access one of our
    Sun 280Rs. So, I attached a serial cable, and tip'ed to it, and got an
    "ok" prompt.

    I tried "boot", but got a "Corrected ECC Error" message followed by the
    "ok" prompt again.

    I've tried powering the system down several times (~3 - 4 times), and
    then powering it back up again, but it's still having the same problem.

    I had originally thought that I'd start pulling memory sticks out (4 at
    a time, I think) to see if I could get it working again (I think it has
    8GB of memory), but then I started looking into this, and from what I
    can tell, an "ECC error" can be caused by bad memory or by other things
    (e.g., CPU) going bad.

    Is this correct?

    If that is the case, then what is the best way to try to narrow down
    exactly what the problem is?


    For the "other question": This machine just happens to be the one where
    we're running the main Oracle database in our development environment,
    so basically, we can't do anything at this point. If worse comes to
    worse, and if we can come up with a different 280R, can I just swap the
    hard drives in from this dead 280R to a replacement 280R?

    Thanks in advance,
    Jim
     
    ohaya, Aug 24, 2005
    #1
    1. Advertisements

  2. ohaya

    ohaya Guest


    Hi,

    For the record, we were able to find the problem. Apparently it was one
    of the memory sticks in the "Memory Group 1". For the time being, we've
    removed the 4 sticks in that group, and the machine is running on 4GB.

    Jim
     
    ohaya, Aug 26, 2005
    #2
    1. Advertisements


  3. Hi,

    thanks for posting this, interesting!
    I use SunBlade 2000's here (same System Board).
    No problems so far, but who knows ...


    Martin
     
    Martin Bochnig, Aug 26, 2005
    #3
  4. ohaya

    ohaya Guest


    Martin,

    You're welcome. I was kind of happy that it turned out to be 'just'
    the memory, rather than something else like a CPU or the system board
    itself.

    FYI, we also checked that it wasn't just the slot, by putting a
    complete set of 'known good' memory from another 280R. Once we
    determined that it was a memory problem, we narrowed it down to the
    "memory group 1", then we "walked" a good stick down the 4 slots in
    memory group 1 to find the exact bad stick.

    Again, this is just in case anyone runs across this in the future.

    Jim
     
    ohaya, Aug 26, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.