1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Graphics Corruption in Company of Heroes with ForceWare Driver 93.71 (Screenshot included)

Discussion in 'Nvidia' started by Skybuck Flying, Nov 24, 2006.

  1. Hello,

    I made a screenshot of the graphics corruption in action it happens as
    follows:

    1. Start a skirmish game.
    2. Scroll to unexplored land
    3. Go to tactical map via the arrow
    4. Return to the battlefield view.
    5. Voila graphics corruption.

    A screenshot is located at:

    http://home.12move.nl/~skybuck/GraphicsCorruptionWithForceWare93.71.JPG

    Get it while you can... the site will probably be gone when 2007 starts ;)

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 24, 2006
    #1
    1. Advertisements

  2. More information:

    This is on two XFX NVIDIA GTX 7900, 512 MB graphics cards with SLI on.

    I also did not de-install previous drivers, I simply installed the new
    driver over it.

    Also Windows XP 64 bit Pro edition is the operating system.

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 24, 2006
    #2
    1. Advertisements

  3. Skybuck Flying

    John Lewis Guest

    latest patch ?

    John Lewis
     
    John Lewis, Nov 24, 2006
    #3
  4. ^ latest nvidia patch ? <- is the problem

    ^ latest coh patch installed was fine before nvidia patch ;)

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 24, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.