greek symbols and Keynote

Discussion in 'Apple' started by Pierre Chatel, Feb 26, 2004.

  1. Hello,

    my problem is: i need to type some greek symbols (lambdas...) in
    keynote but it seems the "Symbol" font is not working (i'm getting
    normal caracters, not greek ones), neither in TextEdit. I managed to
    use AppleWorks (yes :) where the font is working and then doing some
    cut&past job to Keynote.
    So, how can i do this directly in Keynote ?

    Btw, i'm using panther...
    Thanks,

    Pierre
     
    Pierre Chatel, Feb 26, 2004
    #1
    1. Advertisements

  2. Pierre Chatel

    matt neuburg Guest

    Actually, it's AppleWorks that's behaving incorrectly, because it is
    Unicode-unaware. In Mac OS X, text is Unicode. So the font is not
    important when you want to type "special" characters - it's the input
    method that matters. Do not bother switching to the Symbol *font*.
    Switch to the Symbol input method, using the Input Menu. You may need to
    set this up with the International preference pane. m.
     
    matt neuburg, Feb 26, 2004
    #2
    1. Advertisements

  3. Pierre Chatel

    James Meiss Guest

    I find this a real pain. Why can't we just have a symbol font that is a
    regular font?

    Perhaps there is a way to use the OS 9 version of symbol...by renaming
    it or something, so that I don't have to switch input methods.

    I am not looking forward to Unicode for other apps.

    On a related topic: there are two very cool laTeX applications that
    creates nice pdf picts that work well in keynote for equations. One is
    "Equation Service", and the other is "Latex Equation Editor". Both
    obviate the use of symbol...though they are overkill typing a single
    symbol.
     
    James Meiss, Feb 28, 2004
    #3
  4. Pierre Chatel

    Simon Slavin Guest

    OS X uses Unicode. You don't switch fonts to type greek characters
    any more, you type them in whatever font you're using. If you're
    having trouble typing a character, use the Character Palette to find
    it -- you'll find it at the end of your 'Edit' menu. If you don't
    see it there or want to make it more available, do this:

    Open System Preferences
    Choose the 'International' panel
    Select the 'Input Menu' tab
    Tick the 'Character Palette' item

    Then look at the 'flag' menu in your menu bar.

    Simon.
     
    Simon Slavin, Feb 28, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.