Hard drive boots in Master/Slave mode, but not by itself

Discussion in 'Technical Support' started by irrumator11, Jan 26, 2008.

  1. irrumator11

    irrumator11

    Joined:
    Jan 26, 2008
    Messages:
    1
    Likes Received:
    0
    - I currently have two hard drives inside my computer, one is 120GB and the other is 250GB. Both are Western Digital. Both have Windows installed.
    - When both hard drives are connected, with the 250GB as master, and the 120GB as slave, everything is hunky dory and works fine. Even if I switch it around, and set the 120GB as master, and the 250GB as slave, it works.
    - If I disconnect the 120GB drive, by unplugging the power plug and the ribbon cable, and then try to boot up the computer, I get the dreaded black screen with "No operating system found." Moreover, in the BIOS, there is no hard drive present at all.
    - I tried playing around with the jumper settings on the 250GB drive - setting it to "Cable Select" instead of master, and making sure the end of the ribbon cable is plugged into it. I tried connecting the 120GB drive alone - that works fine, and boots up Windows.
    - I used to have the 250GB alone, working and everything, and then it crashed a month or so ago. That's when I brought in the 120GB drive to try and rescue some data. Now the 250GB drive will work in a pair with the 120GB, but won't work alone.
    What am I doing wrong? Thanks for all your help.
     
    irrumator11, Jan 26, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.