1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Hard lock up with TV On Demand (aka Time Shift)

Discussion in 'ATI' started by Mitosis, Jan 20, 2004.

  1. Mitosis

    Mitosis Guest

    I'm having a problem that I haven't seen posted here or archived at
    http://www.videocard-forum.com/ (but then it doesn't have a search
    feature so it's POSSIBLE I missed it.)

    I have a AIW PRO 9600 on Windows XP and everything works great except
    for the TV-On-Demand function. I can record programs, schedule, play
    back, use TV out, the remote...you name it but if I use TV-On-Demand
    (also known as Time Shift) I get a hard lock within 5 minutes.
    Unfortunately for me, it's a real anoying kind of lockup where the sound
    gets in a loop and nothing will stop it short of the RESET button on the
    computer case.

    Here's some of the things I've tried:
    * Cleaning out my previous Nvidia drivers with Driver Cleaner 2
    * Upgrading to CAT 3.10
    * Upgrading to Omega 3.10 based drivers
    * Upgrading the remote wonder drivers
    * Using the Omega recommended BIOS settings
    * Downgrading to 3.9
    * Upgrading my Motherboard BIOS (KT266A chipset)
    * Upgrading my Soundblaster Live! drivers
    * Upgrading my VIA 4 in 1 drivers
    * Doing a clean install of the CD software/drivers
    * Upgrading to CAT 4.1
    * Changing GART settings
    * Changing the TV On Demand Settings (MPEG and VCR with various
    quality settings and CPU usage high and low)
    * Turned VPU on and Off
    * Tried only running it from the remote or from just the desktop
    * Cursed at it and gave it the finger

    I don't know what else to try. I sent in a Problem Report, but the last
    time I did that ATI's help was pretty useless.

    One last thing, I noticed that my BIOS P/N looked weird compared to what
    ATI had as examples on their web site. Can anyone verify if "113--A090-
    01-" is a screwwed up BIOS P/N for an AIW 9600 Pro?

    Thanks in advance,
    Mitosis
     
    Mitosis, Jan 20, 2004
    #1
    1. Advertisements

  2. Mitosis

    RonW Guest

    I don't know for sure, but try clearing the "fast write" option under
    properties.

    This may help. Let us know!
     
    RonW, Jan 23, 2004
    #2
    1. Advertisements

  3. Mitosis

    Mitosis Guest

    Thanks but already tried it and no joy. :(
     
    Mitosis, Jan 24, 2004
    #3
  4. Mitosis

    JAD Guest

    I would say its more related to sound card than video, sb live cards have been a real thorn
     
    JAD, Jan 24, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.