Hard reboot on Hx 4700 takes more and more time

Discussion in 'HP' started by Merciadri Luca, Nov 1, 2009.

  1. -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Hi,

    I have to hard reboot my HP iPAQ Hx4700 from time to time for personal
    reasons. I am sometimes obliged to follow these steps:

    1. Put the stylus on the reboot button,
    2. Press ON/OFF,
    3. Do step 1 and 2 as much as necessary: it should work,
    4. If it still does not work,
    4.1 Plug in the AC/DC adapter,
    4.2 Still not working?
    4.2.1 Remove the AC/DC charger and the battery,
    4.2.2 Plug the AC/DC charger after having put the battery back,
    4.2.3 Still not working?
    4.2.3.1. Repeat steps 1 to 3.

    Is it normal?

    Thanks.
    - --
    Merciadri Luca
    See http://www.student.montefiore.ulg.ac.be/~merciadri/
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.9 (GNU/Linux)
    Comment: Processed by Mailcrypt 3.5.8 <http://mailcrypt.sourceforge.net/>

    iEYEARECAAYFAkrt0ZcACgkQM0LLzLt8Mhx0SQCeMMSB0uQNQlvLCXz+UzzgNLue
    +M8AniaXIoTJaMpyGJbIt4JUO/Uf6EWM
    =Mbwt
    -----END PGP SIGNATURE-----
     
    Merciadri Luca, Nov 1, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.