1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Hardware Acceleration

Discussion in 'Nvidia' started by Speeker, Sep 2, 2003.

  1. Speeker

    Speeker Guest

    Using Cyberlink's PowerDVD to watch DVDs, there is an option to enable
    hardware acceleration. It's currently grayed out and unchecked indicating
    that it is not in use. It used to work before and now it doesn't. Does
    anyone know what I'm missing? Granted, using software decoding with a P4
    doesn't appear to be a problem at all, I was just wanting to use this card
    to the fullest. It's a GF420MX

    Thanks
     
    Speeker, Sep 2, 2003
    #1
    1. Advertisements

  2. Speeker

    Dave Guest

    Changed to later video drivers, didja?

    Does
    Umm, hardware acceleration? (sorry, couldn't resist...)


    Granted, using software decoding with a P4
    Try the video driver set you were using before, or 40.72?
     
    Dave, Sep 2, 2003
    #2
    1. Advertisements

  3. Speeker

    Dirk Pajonk Guest

    You'll have to be in Stop-Mode.
    While playing a movie you can't change it!
     
    Dirk Pajonk, Sep 2, 2003
    #3
  4. Speeker

    Speeker Guest

    It must be the drivers. I'm using version 45.xx something. I think when I
    went from 40.72 to whatever came after that was when I first noticed it was
    no longer available. I've tried changing it when the movie is stopped, even
    when there wasn't a DVD in the player, just running the program and it was
    still grayed out.

    I guess with this being a result of the driver, is there a Nvidia fix? Does
    anyone with a driver version higher than 40.72 found a way to enable it
    WITHOUT going back to version 40.72?
     
    Speeker, Sep 2, 2003
    #4
  5. Speeker

    Bratboy Guest

    using gf3 here and latest 45's from nvidia's sight and HW acceleration
    working just fine here. Not sure its the driver itself since thats the case.
    Do you have any of the new features cleagle or whatever its name is enabled?
    I do think its an either or situation in that you can use HWA or eagle not
    both. Also there is a new patch out for pdvd5. It doesnt describe fixing
    your issue but sometimes patches will fix faulty origonal installs, at least
    has for me in past.

    Just trying to help
    Just Jess
     
    Bratboy, Sep 2, 2003
    #5
  6. Speeker

    Dave Guest

    It is. It's part of the proprietary Macrovision crap Nvidia half-assed in
    there at the behest of our motion picture industry, thru liaison of our
    wonderful congresspeople. Of course they went the extra step and locked out
    hardware accel for third party DVD players: hw accel works in NVDVD (POS
    that it is)...

    I'm using version 45.xx something. I think when I
    You could try TVTool, but IMHO the 40.72 drivers work fine with just about
    everything GF4 and under.snip.
     
    Dave, Sep 2, 2003
    #6
  7. Speeker

    Speeker Guest

    Thanks for all of the replies guys... even the smart alec ones. Those crack
    me up sometimes
     
    Speeker, Sep 3, 2003
    #7
  8. Speeker

    Bratboy Guest

    Did the pwrdvd patch help at all? Im not sure what else could be unless
    something they did to later model cards, mines an OCZ GF3, to cause this as
    I went bask and rechecked and my pwrdvd is running with acceleration np.
     
    Bratboy, Sep 3, 2003
    #8
  9. Speeker

    Speeker Guest

    It might be because we have different cards. I'm using a something or other
    GF4 420MX. Not sure if that really matters or not. I'll download the patch
    from Cyberlink tomorrow while at work (faster bandwidth there) and see if it
    helps any. Thanks guys

    --
    Ta-Daa



     
    Speeker, Sep 4, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.