Has CUPS URL changed in Panther?

Discussion in 'Apple' started by Michael McLaughlin, Jan 8, 2004.

  1. I recently upgraded from Jaguar to Panther and was testing out various
    functionality.

    When I use Netscape or Safari to connect to URL

    http://127.0.0.1:631/

    I now get

    (111) Connection refused

    This used to work and link to the CUPS admin page.

    Does this error/response sound familiar to anyone?

    TIA.

    Note:

    I also tried port 515 which System Preferences/Sharing/Firewall suggests
    is associated with printing (along with port 631) but I get a security
    block on 515.
     
    Michael McLaughlin, Jan 8, 2004
    #1
    1. Advertisements

  2. I just tried my CUPS URL (http://localhost:631) with both Safari and
    Mozilla here and it worked.

    Paul
     
    Paul Anderson, Jan 8, 2004
    #2
    1. Advertisements

  3. Do you have trouble accessing any other web pages? I'm asking because
    I just successfully went to that page on my G5/dual 2.0 Gig, using
    safari in OSX.3.2.
     
    David Fritzinger, Jan 9, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.