1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Having problems with Connect3D Radeon 9200 SE AGP video card

Discussion in 'ATI' started by gowprad, Feb 6, 2004.

  1. gowprad

    gowprad Guest

    I was trying to upgrade my Video card and I put in Connect3D Radeon 9200 SE
    2X/4X/8X AGP video card, my computer gives a long beep on restart and
    nothing comes up on my monitor. I have a Soyo P4S Dragon Lite mother board.
    I reverted back to my Radeon 7200 AGP board and things are okay. My mother
    board spec says that the MB supports 2X/4X AGP cards. I was wondering if I
    should mess around with the AGP voltafe in my BIOS to get this sucker
    working...
     
    gowprad, Feb 6, 2004
    #1
    1. Advertisements

  2. gowprad

    Jim Davis Guest

    The 9200 is likely a downgrade, I had one and it sucks.

    Now I got a 9800 and it rocks :)

    I mean it, incredible difference. don't waste any more time trying to
    get that dog working, take it back and get a real video card
     
    Jim Davis, Feb 11, 2004
    #2
    1. Advertisements

  3. gowprad

    Asestar Guest

    This happened to me once, problem was with voodoo3 agp, it was not properly
    inserted in agp-slot. Re inserting the card did the trick.
     
    Asestar, Feb 11, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.