1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

HDTV wonder? Whats the magic recipe to get this thing to work?

Discussion in 'ATI' started by GMAN, Mar 9, 2007.

  1. GMAN

    GMAN Guest

    Any secrets to getting HDTV Wonder to work?

    I have

    Windows XP Pro with SP2
    ATI 9800Pro 128mb video card
    P4 2.8Ghz Prescott processor
    Asus P4P800 Deluxe motherboard
    1 GB ram


    All the latest drivers , MMC etc, hheeellllpppp!!!!!!
     
    GMAN, Mar 9, 2007
    #1
    1. Advertisements

  2. Order of installation. Cat7.1 or better and .NET Version2 if your going to
    use the latest MMC. Would need some idea of the problem to give more
    specific advice.

    ati.com/install
     
    Captain Midnight, Mar 9, 2007
    #2
    1. Advertisements

  3. GMAN

    Aloke Prasad Guest

    Aloke Prasad, Mar 10, 2007
    #3
  4. GMAN

    GMAN Guest

    Well i have followed all of the instructions to a Tee, in the proper order and
    the proper revisions and i now can watch any of the sub channels that are
    480i, but any of the 720P or 1080i HDTV stations (Main channels) come thru
    black, only audio plays.


    I am going to reboot now and try turning off Hyperthreading and see if that
    works. But HHHeeelllppppp!!!!!
     
    GMAN, Mar 10, 2007
    #4
  5. Good idea. Some other things to try: Run DXDiag and check for problems. Set
    or unset acceleration in CCC>Video>All Settings. Uninstall and reinstall MMC
    and the encoder but don't install the parental control.

    Aloke's suggestion to try WatchHDTV is a good one but I'd be surprised if
    this doesn't show up in it too. The problem I had with the parental control
    in 9.15 also showed up in WatchHDTV. Was getting a green screen on 1080i,
    only, until left out parental control upon installing 9.16.
     
    Captain Midnight, Mar 10, 2007
    #5
  6. GMAN

    GMAN Guest


    I was able to get Digital And HDTV 1080i and 720P to work by using an older
    version of the CAT drivers, something like CAT 5.8 or semthinganother. So the
    thing i feel is busting the HDTV wonder is the newer cats reliance on .NET
    framework and ATI using that damn new control panel instead of the old one.


    I do not want to use the slow 5.8 drivers so i am still going to experiment.
     
    GMAN, Mar 11, 2007
    #6
  7. GMAN

    stratus46 Guest

     
    stratus46, Mar 12, 2007
    #7
  8.  
    Captain Midnight, Mar 12, 2007
    #8
  9. GMAN

    Danny G. Guest




    I use ATI MMC and XP MCE on mine with the HDTV wonder and x1300.
    Work's ok for me so here is my install list.



    DirectX 9
    ..NET Framework 2.0 and updates

    7-2_xp_dd_ccc_wdm_enu_41238 (CCC 7.2)
    6-1_hdtv_83-2036_wdm (WDM)
    9-14_mmc_uci (DAO)
    atiCDwiz (Decoder)
    6-12_xcode_38463 (Encoder and stuff)
    9-16_mmc_enu (MMC 9.16)
    3-03_rw_enu (Remote)



    I've noticed anything under 90% signal strength and mine will
    do things like change channels slow or worse with a weak signal.

    Have over 100 megs of free disk space I assume.

    I installed and then uninstalled .NET 3 with out it causing any problems
    that I have noticed as well for what it's worth.


    GL
    Dan
     
    Danny G., Mar 14, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.