HELP! A8V deluxe and Venice 3500: always detecting new CPU

Discussion in 'Asus' started by Peter, May 25, 2005.

  1. Peter

    Peter Guest

    I just builded a new system with a A8V deluxe and a Venice 3500. I
    flashed to bios v 1011.

    Now on *every* boot, there is a message saying: "New CPU is inserted
    in your system! F1 setup, F2 load default values and continue"

    Pressing F2 starts the computer with default bios values, forgetting
    any bios-settings I made. F1 let me go to bios-setup, but on reboot
    the message appears again.

    It seems that the bios does not recognize the cpu correctly, but it
    should with bios 1011, or not??

    In the "advanced" tab bios shows the processor with "athlon64 3500+
    2200MHz", thats ok.
    But in "main" tab under "system information" no processor-info is
    shown.

    please, please help
    thanks in advance
    Peter
     
    Peter, May 25, 2005
    #1
    1. Advertisements

  2. Peter

    Paul Guest

    There is a later beta BIOS. Maybe it will work better.

    Paul
     
    Paul, May 26, 2005
    #2
    1. Advertisements

  3. Peter

    Peter Guest

    Thanks, but I tried BetaBios 1012.02 and no difference :-(

    Any other ideas?
    Is the motherboard defect??

    TIA
    Peter
     
    Peter, May 26, 2005
    #3
  4. Peter

    Paul Guest

    No one in this thread seems to mention your problem.

    http://forums.pcper.com/showthread.php?t=387254&page=2&pp=15

    When you enter the BIOS, are you doing "Save and Exit" when
    finished examining the settings ?

    Have you tried the system with one stick of RAM in B1 ?

    Have you tried clearing the CMOS (unplug the computer
    before doing this) ?

    That is about all I can think of.

    Is this a weird processor, like a mobile or something ?

    Paul
     
    Paul, May 26, 2005
    #4
  5. Peter

    Peter Guest

    Paul, thank you for your efforts!

    I finally found a work-around: in "Boot" menu I disabled "Wait for
    'F1' If Error"

    It still shows a line "New CPU inserted" on every bootscreen, but now
    it does not stop anymore to force me into the Bios-setup. Instead it
    boots normally with my personal Bios-settings, and Windows seems to be
    stable so far.
    Hm, I can try this...
    Just a Venice ADA3500BPBOX

    Weird, indeed! But I can live with the workaround..

    Peter
     
    Peter, May 26, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.