1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

help ! brand new sb live distortion atrocious !

Discussion in 'Soundblaster Live' started by Forgnog Zambrucken, Oct 12, 2003.

  1. ARGH!
    i just bought a brand spankin new SB live! 5.1
    and its really screwed up. it detects just fine,
    but sounds distorted, and MONO !!!
    all outputs are momo, and not only that, but they're
    reverse-polarity, so when i plug em into an amp,
    nothing comes out but DC current. almost blew a tweeter!
    when i switch its mixer to mono, i get undistorted sound
    in headphones. WHAT THE **** ?
    Has anyone encountered this ?
    help me please, i really like this card
    and dont want to go back to my sb16.
     
    Forgnog Zambrucken, Oct 12, 2003
    #1
    1. Advertisements

  2. Forgnog Zambrucken

    Shep© Guest

    Not enough info.
    What O/S.
    What PCI slots used.
    Post FULL hardware spec including mother board make and model.



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    It's a G not a J in gmx for email
    Free songs download,
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
     
    Shep©, Oct 13, 2003
    #2
    1. Advertisements

  3. DC voltage wouldn't get anywhere near a tweeter due to the low pass
    filter in the speaker's crossover.
    maybe it's broken? return it for a new one.
     
    Scott Drysdale, Oct 15, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.