Help! Can't get past the login screen...

Discussion in 'Apple' started by dcm, Aug 13, 2004.

  1. dcm

    dcm Guest

    Please help! I login (OS X 10.2.8), it takes the password, the login
    box disappears as always, but then the computer returns me to the
    login screen. The computer doesn't freeze, and I can attempt to log in
    again and again, with the same result. This happens no matter which of
    two users I try to log in as, and starting in safe mode doesn't help.
    I can't get past the login screen!

    The last thing I remember doing is deleting some files relating to
    TinkerTool System and Telling TinkerTool to restore the settings the
    computer had before I installed TinkerTool. Is this relevant?

    I have:
    1. Run Disk Warrior
    2. Repaired Permissions
    3. Reinstalled the 10.2.8 update

    If I didn't have other partitions to boot from, I'd be REALLY dead!
    Thanks,
    DM

    OS X 10.2.8
    G4 Sawtooth w/OWC 1GIG processor
    768 MB memory
     
    dcm, Aug 13, 2004
    #1
    1. Advertisements

  2. dcm

    Art Gorski Guest

    The fact that it affects all users narrows it down to something in
    /Library rather than in a specific users settings.

    The one time this happened to me, deleting
    /Library/Preferences/DirectoryService solved it. You can boot into
    single-user mode and do this from the command line.
     
    Art Gorski, Aug 13, 2004
    #2
    1. Advertisements

  3. dcm

    dcm Guest

    I fixed it! I deleted /Library/Preferences/com.apple.loginwindow.plist. Done!
     
    dcm, Aug 13, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.