1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

HELP! Creative FX 5600 Ultra brand new and it doesn't work!

Discussion in 'Nvidia' started by lixu_x, Sep 22, 2003.

  1. lixu_x

    lixu_x Guest

    I recently bought a Creative 3D Blaster FX 5600 Ultra but I can't run
    any 3D app/game without ugly crashes.

    my computer is:
    - Athlon XP 1600+
    - 512MB DDR266
    - ASUS A7V266 mobo
    - 300W PSU
    - network card
    - Sound Blaster Live! 5.1

    I tried the board using:
    - windows XP & windows 98 (dual boot)
    - Dets 44.03 & 45.23 (from Nvidia)
    - Dets 44.04 (from Creative)
    - DX 9.0b

    it works fine in Windows desktop and 2D apps/games.
    running Vice city I get ugly polygon deformations, Nvidia Dawn demo just
    crashes while loading and fills the screen with garbage, VietCong and
    C&C: Generals just crash a few minutes into gameplay...

    the card has been tested in another computer (not by me, celeron 600)
    and it worked just fine...
    I already contacted ASUS and there aren't any known compatibility issues
    between this mobo and graphics card.
    There are no conflicting IRQ's.

    can it be a bad mobo? DX bug? drivers bug?

    any help would be appreciated.
     
    lixu_x, Sep 22, 2003
    #1
    1. Advertisements

  2. lixu_x

    ho alexandre Guest

    chech the power supply ?
     
    ho alexandre, Sep 22, 2003
    #2
    1. Advertisements

  3. lixu_x

    TheCroW Guest

    I recently bought a Creative 3D Blaster FX 5600 Ultra but I can't run
    Did you change things in the BIOS of the A7V266 motherboard?
    I have that board also and I know that is I change the "Memory optimizing"
    setting, I get the results you describe.

    --
    Menno
    =====================
    My 3D Art can be seen on
    http://www.3dart4u.com
    =====================
    Remove antispam in mail address when mailing me
     
    TheCroW, Sep 22, 2003
    #3
  4. lixu_x

    Blaedmon Guest

    The best memory-testing game for 'pickyness' is C&C Generals; the game WILL
    crash on a crappy memory stick.What you describe is extremely indicative of
    average memory. I had the very same symptoms as you describe a while back,
    tried everything and nailed it to the memory. Try Corsair memory brand.
    Apart from that I'd say your chipset might be overheating, check it
    manually - after your pc resets or hangs after a while of gaming open your
    case and put yer finger (if able) on the chipset heatsink. If its hot enough
    to hurt, theres your problem.
    Anyway, good luck. I'm pretty sure its your memory though.
     
    Blaedmon, Sep 23, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.