Help! Do I have a hardware problem?

Discussion in 'IBM' started by Rizwan Ahmed, Jan 26, 2006.

  1. Rizwan Ahmed

    Rizwan Ahmed Guest

    Hello all,

    I have a 5 year old Dell 8200 running windows XP and seem to have a problem
    that I cannot figure out. My computer started running very very slow about
    3 weeks ago, so I recently reformatted my hard drive and reinstalled windows
    XP. However, the reformatting process ran very slow as well (~8 hours to do
    28GB) and the computer is still running very slow. I should say that when I
    am trying to open a program, the hard drive light is on while the computer
    is loading the program (it can take almost 30 seconds to open a program).

    Since the reformatting process ran so slow, I am suspecting that my problem
    is in hardware. Does anyone have any idea what this could be? Can a hard
    drive just slow down? I also read something about the BIOS battery running
    out and changing settings that can slow the system down. Any ideas?

    Thanks!

    Rizwan
     
    Rizwan Ahmed, Jan 26, 2006
    #1
    1. Advertisements

  2. Rizwan Ahmed

    daytripper Guest

    On Thu, 26 Jan 2006 11:06:27 -0800, "Rizwan Ahmed" <>
    wrote:

    >Hello all,
    >
    >I have a 5 year old Dell 8200 running windows XP and seem to have a problem
    >that I cannot figure out. My computer started running very very slow about
    >3 weeks ago, so I recently reformatted my hard drive and reinstalled windows
    >XP. However, the reformatting process ran very slow as well (~8 hours to do
    >28GB) and the computer is still running very slow. I should say that when I
    >am trying to open a program, the hard drive light is on while the computer
    >is loading the program (it can take almost 30 seconds to open a program).
    >
    >Since the reformatting process ran so slow, I am suspecting that my problem
    >is in hardware. Does anyone have any idea what this could be? Can a hard
    >drive just slow down? I also read something about the BIOS battery running
    >out and changing settings that can slow the system down. Any ideas?
    >
    >Thanks!
    >
    >Rizwan


    Hard drive no longer operating in ultra dma mode?
    Insufficient cooling causing processor to throttle down?
     
    daytripper, Jan 27, 2006
    #2
    1. Advertisements

  3. Rizwan Ahmed

    Cl.Massé Guest

    "Rizwan Ahmed" <> a écrit dans le message de news:
    drb6jk$5j0$

    > I have a 5 year old Dell 8200 running windows XP and seem to have a
    > problem that I cannot figure out. My computer started running very very
    > slow about 3 weeks ago, so I recently reformatted my hard drive and
    > reinstalled windows XP. However, the reformatting process ran very slow
    > as well (~8 hours to do 28GB) and the computer is still running very
    > slow. I should say that when I am trying to open a program, the hard
    > drive light is on while the computer is loading the program (it can take
    > almost 30 seconds to open a program).
    >
    > Since the reformatting process ran so slow, I am suspecting that my
    > problem is in hardware. Does anyone have any idea what this could be? Can
    > a hard drive just slow down? I also read something about the BIOS
    > battery running out and changing settings that can slow the system down.
    > Any ideas?


    You may have bad sectors on the hard disk. To verify that, boot in the
    recovery console from the Windows disk in the recovery console, and run
    "CHKDSK /R". Of course, you have already backed up your data, but now it
    may be time to purchase a new hard disk.

    --
    ~~~~ clmasse on free F-country
    Free technical support at : http://www.protonic.com/
     
    Cl.Massé, Jan 29, 2006
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. LarryP012

    How to do voltmod on Sapphire X1300XT?

    LarryP012, Nov 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    358
    LarryP012
    Nov 27, 2006
  2. areyoudeadyet324

    How do I remove the heatsink from my ATI 9250?

    areyoudeadyet324, Dec 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    434
    areyoudeadyet324
    Dec 3, 2006
  3. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    339
    Luis101
    Jan 5, 2007
  4. MANIAKK7890

    Powerbook G4- How Do I Reattach The Spacebar

    MANIAKK7890, Aug 12, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    510
    MANIAKK7890
    Aug 12, 2007
  5. bugmenot

    Thinkpad T30 2366 how do I replace ram

    bugmenot, Oct 17, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    587
    bugmenot
    Oct 17, 2007
  6. BiigJiim

    Memtest86 - do I need new memory?

    BiigJiim, Dec 11, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    780
    BiigJiim
    Dec 11, 2008
  7. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,075
    onadal
    Sep 2, 2010
  8. Ivycao

    how do you transfer photos from iphone to pc?

    Ivycao, Apr 12, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,118
    Ivycao
    Apr 12, 2012
Loading...