Help - FINDER no longer works (or even starts for that matter) !

Discussion in 'Apple' started by Ryan Unruch, Aug 11, 2003.

  1. Ryan Unruch

    Ryan Unruch Guest

    Hi;

    I'm a fairly new mac user, and have rarely run into problems with my
    powerbook. For some reason, Finder has stopped working completely. The
    only thing that I have recently installed on the system is the mac
    system update.

    When I try to Ctrl+Click on finder it says "Finder not Running". As
    you can imagine this is rather irritating as I can no longer see any
    of my desktop icons nor my system files. The strange thing is that all
    of the other applications work perfectly. When I launch an
    application, the top system bar (the one with the little blue apple in
    the top left corner) appears.

    I have tried logging in as a different user, as well as creating a new
    user account. This has not eliminated the problem as it seems to exist
    in all user accounts.

    I cannot for the life of me determine what has happened in a matter of
    3 hours. I used the computer this morning, closed the powerbook's lid
    (to place it in suspend mode), and ever since I have opened the lid,
    the problem has occurred. I have even attempted to reboot the system
    several times, but that does not eliminate the problem.

    I tried removing all of the items found in the login program (under
    system preferences). Someone informed me that pressing shift before
    clicking on the log-on button should eliminate any 3rd party
    applications from starting up, but this did not seem to work, (but I'm
    not sure if I did that properly).


    Any help would be greatly appreciated.

    Thanking you in advance.

    Ryan Unruch
     
    Ryan Unruch, Aug 11, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.