Help! Help! Help!

Discussion in 'IBM' started by sogs, Jan 28, 2004.

  1. sogs

    sogs Guest

    My daughter has a Dell 2300 that is coincidentally 1 month past the
    warranty. It will start up and shut off within 1 minute. It doesn't
    matter if I boot from hard drive, floppy, go into safe mode, or go to
    setup screen. I don't know how to try to isolate the problem. (Mother
    board, power supply etc.) Any suggestions?
     
    sogs, Jan 28, 2004
    #1
    1. Advertisements

  2. sogs

    Bob Willard Guest

    Sounds like overheating. If it were mine, I'd open the case and clean
    it -- particularly the fans and filters; and make sure the fans all
    spin when the power is on. But it is easy to do damage, by bumping
    cables and cards, and by static; if you're not comfortable, take to
    a PC shop and have them clean it out.
     
    Bob Willard, Jan 28, 2004
    #2
    1. Advertisements

  3. sogs

    Species Guest

    sounds like a dead cpu fan. Open the case and see if it is still spinning.
    Or else it's a dying power supply unit.
     
    Species, Jan 29, 2004
    #3
  4. sogs

    sogs Guest

    Bothe fans in the rear are spinning. I'm going to look inside to see
    what's up. I'm betting on the power supply.
     
    sogs, Jan 30, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.