Help me please ! Problem with G3/266 I get this message to theupper left corner "" UNKNOWN_WORD ""

Discussion in 'Apple' started by Serge L, Oct 19, 2005.

  1. Serge L

    Serge L Guest

    Hi,

    After the installation of MAC OS X (PUMA - version 10) when I start the
    system, I heard tha mac sound and I get this message to the upper left
    corner "" UNKNOWN_WORD "" this message is on a grey background.

    I change no part the only think I did

    - erase the hard disk
    - partition the hard disk in two parts
    - Install MAC OS X PUMA on one

    The keyboard and mouse seems to be freezy

    I tried booting the system with a SOS 3.5 disk utilities and with a bootCD
    with the system 9.1...nothing happen's The disk drive turn for 30 sec. but
    doesn't boot at all. Always get this message to the upper left corner ""
    UNKNOWN_WORD ""

    WHAT CAN I DO !

    Help me please ! Problem with G3/266

    Thanks for help, I'll very appréciate


    SL
     
    Serge L, Oct 19, 2005
    #1
    1. Advertisements

  2. Serge L

    switcher Guest

    10.2 will be much fatser than 10.0, but

    maybe you need to push the cuda button ???
    Near the pci slots. Disconnect the power.
    Wait a while (10secs). push the cuda. wait 10 secs,
    reboot ... works ???

    I have a problem too ;-)
    http://users.fulladsl.be/spb13810/apple/

    A Blue white never managed to install os x ..
     
    switcher, Oct 19, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.