Help, my P4P800 now hangs Memtest86... otherwise a good stable sucessful upgrade.

Discussion in 'Asus' started by William Cheng @HSE, Jun 26, 2003.

  1. Hi all,

    I have sucessfully upgraded my old system with a P4P800-D, new Pentium4 2.4c
    CPU, and two sticks of 512Mb Hynix DDR400 Dimms (as recommend on Asus site).
    WinXP is very stable with all sorts of peripherals. When I first just put
    in the bare system with only a video card, I ran Memtest86 overnight, and
    all went well - no errors. Then I proceed to install all my other PCI
    cards, drives and peripherals and performed a repair install on WindowsXP.
    Amazingly, all went well and is running quite stable (knock on wood).
    However, I thought I would re-run Memtest now - and it hangs performing the
    first series of test. Would my other peripherals interfere with memtest?
    Why does it just freeze or hang - doesn't show up any errors - I have to
    reboot to exit. But WindowsXP runs fine and stable - what's up?

    All in all another successful story in the P4P800 saga... Everything worked
    as claimed right out of the box. I am running it off the old Enermax 365VE
    power supply that I've had for years and it seems fine (except for this
    small memtest clitch which doesn't seem to affect my day to day computing).

    Thanks,
    William

    -----
    WindowsXP Professional (SP-1a)
    Asus P4P800-D (1007 Bios)
    Intel Pentium4 2.4c HT 800Mhz
    2x Hynix 512Mb DDR400 Dimms
    WD 120Gb JB (Pri master)
    Quantum 32Mb (Pri slave)
    Lite-ON 52x24x52 (Sec master)
    Pioneer A05s DVD (Sec slave)
    Quantum 6.4Gb (VIA Pri master)
    ATI Radeon 9000Pro 64Mb 4xAGP
    ATI TV Wonder
    Adaptec AHA-2930U
    IBM 4.2Gb SCSI HDD
    Iomega Zip100
    SyQuest 5200c
    Soundblaster Live! MP3+
     
    William Cheng @HSE, Jun 26, 2003
    #1
    1. Advertisements

  2. William Cheng @HSE

    Paul Guest

    There were some posts a while ago, about the interaction of the USB Legacy
    setting in the BIOS, and the correct operation of memtest86.

    http://groups.google.com/groups?hl=...a.158$

    So try disabling USB Legacy support in the BIOS, while you are running
    memtest86.

    HTH,
    Paul
     
    Paul, Jun 27, 2003
    #2
    1. Advertisements

  3. Am Fre, 27 Jun 2003 um 05:24 GMT Paul schrob:
    thanks, this helped me (too)
     
    Wolfram Riedel, Jun 28, 2003
    #3
  4. William Cheng @HSE

    Capt Ron Guest

    This is fixed in the 1008.004 BIOS (Beta). In the meantime, disable
    support for legacy USB devices when you want to run Memtest, as
    Paul indicated.
     
    Capt Ron, Jun 28, 2003
    #4
  5. William Cheng @HSE

    Joe Guest

    ASUS posted a new BIO update V1008 that should fix the memtest problem.
     
    Joe, Jun 29, 2003
    #5
  6. There were some posts a while ago, about the interaction of the USB Legacy
    This helps with the A7V8X too (or it seemed to help with mine).
     
    Bill Sudbrink, Jun 30, 2003
    #6
  7. William Cheng @HSE

    jdc1 Guest

    Whats the difference between memtest 1.3 or whatever and memtest-86 DOS?
    Is one preferable over the other?
    I have memtest 1.3, which is a simple program that runs test on memory.
    What does DOS memtest-86 do that is different?

    Thanks
     
    jdc1, Jul 1, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.