1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Help...Mystery Laptop wont power up some days? (Toshiba Tecra 8100)

Discussion in 'Laptops' started by markymark, Jul 20, 2004.

  1. markymark

    markymark Guest

    Could do with some help here........

    I have Toshiba Tecra 8100 that has started to fail at start up. This
    means some days I can turn the laptop on ok, and some days it appears
    to be dead (its getting worse).

    When the laptop fails almost everything appears to be dead except for
    a couple of LED lights (ie dead screen, hard drive sounds quiet).
    Although when I press the On/Off Button the hard drive does sound like
    there is a little activity for a very short while but doesn't go any
    further and goes quiet (screen also dead). I have tried removing the
    battery (which is shot at) and re-inserting, and I now only use mains
    power. Yet some days the laptop works fine?

    I have heard that this is a fairly common hardware problem? Is this
    correct? I heard a component needs replacing. "If" correct, can anyone
    tell me the component and were to buy it as I should be able to repair
    myself (I work on Mobile Phone Motherbaords/and have some skills).

    Can anyone help? Replies appreciated as I have some important work I
    need to access.

    Mark

    P.S If this subject has been covered before then apologies but I
    couldn't find anything in google search with a positive answer.
     
    markymark, Jul 20, 2004
    #1
    1. Advertisements

  2. markymark

    markymark Guest


    I will answer this question myself as I have now found the answer and
    maybe others will one day do a search on google for help.

    The solution to this problem in my case was the CMOS battery (internal
    clock battery) had failed or expired. As soon as I opened the laptop
    and fitted another internal battery which has a short cable that plugs
    into the motherboard I was back up and running perfectly. The Toshiba
    8100 Tecra uses a 2.4 volt 40 mAh battery.

    Mark
     
    markymark, Jul 26, 2004
    #2
    1. Advertisements

  3. markymark

    Mike Russell Guest

    Mark,

    Congratulations and thanks for posting the followup.

    So many people fix their problem and then in their joy forget all about the
    post they made. Some lucky soul may Google for this later and it will be
    very helpful at that time.
     
    Mike Russell, Jul 26, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.