1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Help Needed for No Sound

Discussion in 'Soundcards' started by Tom Robertson, Mar 7, 2004.

  1. A few days ago, I was opening a program I had used many times. It
    doesn't use any sound. It wouldn't open and something else came on
    the screen which referred to sound. I have no idea what I clicked,
    but now, I have no sound, which had worked fine before. I get a
    message which has been discussed on the Web, but I have yet to see how
    to fix it. It says "MMSYSTEM002 A device ID has been used that is out
    of range for your system." I looked in device manager for my sound
    card but couldn't even find it. Every time I boot up, it seeks for
    drivers for my "new" hardware but can't find any. I hope that all I
    need to do is download a new driver for my sound card, but I don't
    even know whow to tell what my sound card is.
     
    Tom Robertson, Mar 7, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    519
    Conor
    Oct 28, 2005
  2. km
    Replies:
    0
    Views:
    493
  3. George R.
    Replies:
    2
    Views:
    1,077
    George R.
    Jul 8, 2003
  4. Kevin
    Replies:
    3
    Views:
    3,893
    E_Net_Rider
    Jul 3, 2003
  5. Anthony

    Sound card help needed

    Anthony, Apr 24, 2007, in forum: PC Hardware
    Replies:
    6
    Views:
    710
    Arno Wagner
    Apr 27, 2007
  6. Zala
    Replies:
    0
    Views:
    675
  7. Rainbowserpant
    Replies:
    0
    Views:
    497
    Rainbowserpant
    Oct 30, 2016
  8. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    251
    pclaptop
    Nov 28, 2016
Loading...