HELP! neo 2 plat + x2 4400+ restart problem

Discussion in 'MSI' started by frollo, Aug 14, 2006.

  1. frollo

    frollo

    Joined:
    Aug 14, 2006
    Messages:
    1
    Likes Received:
    0
    alright so i have the computer listed in my profile, and i have read other problems people are having with the neo's but they don't quite fit as its not a crash bsod i am having.

    whenever i restart my computer it gets into windows and restarts, over and over, untill you go into safe mode and run msconfig and do selective startup (which works sometimes) that then gets you to where i am right now, able to post on this board. the problem is i can't figgure out why it keeps restarting. i found some where i believe in msconfig that allows you to pause crashes and i got a irql bsod before it restarts. the problem is i don't know how to diagnose those problems.

    before you go into the other problems people have been having my ram works just fine and was working with no problems for months now (memtest no errors).

    i just bought the processor installed it, and reinstalled windows sp2. though it might help to note that when i installed i got the print spooler problem where it eats about 30-50% of the cpu unless you disable it.

    so my question to you guys is do you know what could be causing this problem, and how to fix it. thanks for your time.
     
    frollo, Aug 14, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.