HELP- new K7N2G-L won't POST -says bad cpu-

Discussion in 'MSI' started by kirby, Oct 2, 2003.

  1. kirby

    kirby Guest

    Installed an AMD 2400+ and some Geil 256mb DDR SDRAM and this will not
    POST. It stops right at the start and all the D-LED lights are lit
    suggesting bad cpu. I pulled the cpu and reinstalled it and tried
    setting jumpers to safe mode. I even tried another power supply, but
    no luck. It hangs right from the start.
     
    kirby, Oct 2, 2003
    #1
    1. Advertisements

  2. kirby

    Mark Guest

    When you say it 'hangs right from the start', describe this a little more.

    Do the fans run? Do the hear anything on the system speaker? Will the
    power stay on or does it shutdown immediately?

    I've built over 30 units based on this motherboard but never used Geil
    DDR's. Several based on the AMD 2400+ but most had the 2600+.

    The only problem I ever had was with the mounting of one of my CPU
    heatsinks. It turned out that it was not flush to the CPU and that
    caused the immediate shutdown of the system. The fans would spin for a
    second and then it was dead. I had to unplug the power, wait and then
    try again. Did that about 20 times before giving up and getting some
    suggestions from the list here.

    You might want to recheck your heatsink and make sure it's flush to the
    CPU. (it's an idea anyway)

    Good luck....

    Mark
     
    Mark, Oct 2, 2003
    #2
    1. Advertisements

  3. kirby

    dino Guest

    I had the same problem with my KT4VL.......all I did was reset the CMOS with
    the jumper and it worked fine
     
    dino, Oct 2, 2003
    #3
  4. kirby

    kirby Guest

    When I press the power button it begins the post. The fans run and all
    4 d-leds light up. But that is as far as it goes. I get no video. It
    never makes it to the ram test. It never comes out of the cpu test.
    I've reseated it a dozen times. I even pulled another cpu from another
    computer just to eliminated whether it's a cpu problem or not. Still
    the motherboard doesn't work, even with a known good cpu. I tried the
    2400+ cpu in another system and it works fine, so it's definately a
    problem with the board.
     
    kirby, Oct 2, 2003
    #4
  5. kirby

    wilfplayer Guest

    similar prob, reset cmos - no difference, reset fsb to 100 safe mode -
    worked.
    problem caused by stupidly setting 200 instead of 166 in bios.
     
    wilfplayer, Oct 8, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.