Help! New P5K rig powers up briefly

Discussion in 'Asus' started by paul_moloney, Aug 8, 2007.

  1. paul_moloney

    paul_moloney Guest

    Put together my new machine based on a P5K Deluxe motherboard and a
    Q6600 CPU; when I power up, the fans simply spin for a moment .

    Here's the complete basic rig I set up:

    * P5K Deluxe motherboard
    * Q6600 Intel CPU with stock cooler
    * 2 x 1GB Kingston HyperX memory
    * 500GB Western Digital SATA drive
    * XFX GeForce 8800 GTS graphics card
    * SmartPower2.0 450 watt PSU
    * Sonata II case

    I did the following checklist:

    * Ensured stock cooler was tight against motherboard
    * Ensure that CPU fan cable is attached to CPU_FAN pins on motherboard
    * Ensured that 24-pin power connector from PSU is attached to
    motherboard
    * Ensured that memory is inserted correctly, one in each yellow socket
    (DIMM_A1 and DIMM_B1)
    * Ensured that graphics card is inserted correctly in blue socket
    * Ensured that PCI-E power supply cable is inserted correctly into
    graphics card
    * Ensured that SATA cable connects SATA 1 socket on motherboard to
    hard drive
    * Ensured that SATA power supply cable is inserted into hard drive
    * Connected the case wires in the following manner (in such a way that
    all wire labels face the top of the case):

    --------+
    Speaker | black wire
    5v | red wire
    --------+

    --------+
    PLED- | black wire
    PLED+ | green wire
    --------+

    --------+
    IDE LED-| black wire
    IDE LED+| red wire
    --------+

    --------+
    Ground | black wire
    PWR | red wire
    --------+

    --------+
    Ground | black wire
    Reset | red wire
    --------+

    When I turn on the PSU switch, the motherboard light shows as normal.
    When I then press the Power button on the front of the case, the fans
    spin up for a fraction of a second.

    Any help appreciated as to what might be wrong.

    Regards,

    P.
     
    paul_moloney, Aug 8, 2007
    #1
    1. Advertisements

  2. paul_moloney

    OGT Guest

    Check a possible short between Mainboard and case.
    Try Mainbord outside the case with minimal devices connected (only memory
    and display)

    Also Smart Power PSU is know to have many problems and some
    incompatibilities with Asus MB.

    Olivier
     
    OGT, Aug 8, 2007
    #2
    1. Advertisements

  3. paul_moloney

    OGT Guest

    OGT, Aug 8, 2007
    #3
  4. paul_moloney

    Paul Guest

    Unplug and remove the 8800GTS.

    Attempt to power up system.

    You should get stable fan operation, and a repeating beep code
    that says "missing video card".

    If that works, and then when the video card is plugged in,
    it only runs for 2 seconds or so, you don't have enough power
    from the Antec SP450.

    http://www.antec.com/specs/SP450_spe.html

    The 8800GTS uses 9 or 10 amps from 12V1, and that is in 3D mode.
    A hard drive, a CD drive, and system fans, add about 2.6A to that.
    The SP450 really should have worked. But it won't take long
    to run the above test.

    http://www.xbitlabs.com/articles/video/display/gf8800gts320MB-roundup_8.html

    If, with the video card removed, the fan still only runs for a
    second or less, the next step is to check the push pins on
    the CPU cooler again.

    Paul
     
    Paul, Aug 8, 2007
    #4
  5. paul_moloney

    paul_moloney Guest

    Hi there,

    I did actually try that (just making sure it wasn't because of an
    underpowered PSU), same result unfortunately.

    Will check for shorting and the CPU fan pins again.

    P.
     
    paul_moloney, Aug 8, 2007
    #5
  6. paul_moloney

    paul_moloney Guest

    Hi Olivier,

    I ran it through the Google translator, but didn't spot anything
    immediately appliable to my situation. My fans fail immediately with
    the case wide open, so I don't think it's related to the case
    overheating.

    P.
     
    paul_moloney, Aug 8, 2007
    #6
  7. paul_moloney

    RobV Guest

    Paul, you didn't mention the 4 pin plug near the CPU. Is that plugged
    in (from the PSU)?
     
    RobV, Aug 8, 2007
    #7
  8. paul_moloney

    Rob Guest

    If so, suggest you unplug everything you don't need, leaving just
    gxf card and 1 stick of DDR in. Might be worth resetting CMOS
    while you're at it.
    HTH,
     
    Rob, Aug 8, 2007
    #8
  9. paul_moloney

    RobV Guest

    Why would I do that? You should respond to the OP.
     
    RobV, Aug 8, 2007
    #9
  10. paul_moloney

    paul_moloney Guest

    Nope. Are there _two_ power leads to connect to the motherboard?

    What I did was connect the power lead from the PSU to the 24-pin
    EATXPWR connector on the right-hand side of the motherboard.

    *reads manual _carefully_ this time*

    You're right, I completely missed there is also a 2x4 EATX12V socket
    on the top-left! My last motherboard was from the days when men were
    men and only 1 power lead sufficed.

    How do I tell which power cable from my PSU to use? The manual has the
    following note:

    "Use only either a 4-pin ATX12V or an 8-pin EPS + 12V power plug for
    the EATX12V connector".

    Is there either 1 4-pin or 1 8-pin cable from my PSU that will be
    obvious?

    Thanks for spotting this!

    P.
     
    paul_moloney, Aug 8, 2007
    #10
  11. paul_moloney

    RobV Guest

    It should be easily identified. It has two yellow (+12V) and two black
    (ground) wires, is just like the larger plug, but has only the four
    wires (and 4-pin plug) mentioned.
     
    RobV, Aug 8, 2007
    #11
  12. paul_moloney

    Oldish Git Guest

    Apologies for my poor grammar and thread-following:
    If the OP tries your suggestion without success, he should
    try my suggestions, as a basic fault-finding technique.
    He should also try the other stick of RAM on its own, if still
    no luck (and reset the CMOS memory, again, before powering-
    up with the 2nd stick in.)
    I hope Paul gets it sorted and lets us know what the problem
    was.
     
    Oldish Git, Aug 8, 2007
    #12
  13. paul_moloney

    Paul Guest

    I'm surprised it would power off if that was missing. A typical
    symptom would be for fans to spin, but no beep from the computer
    speaker.

    Connector pictures are here. Top center one, with two yellow and two black
    wires, is the one. The cap on the 2x4 motherboard connector, installed
    at the factory, will block the pins you are not supposed to use, and
    guide you to the 2x2 holes for use with the 2x2 connector. The manual
    does not provide guidance on which pins are which, so if the cap goes
    missing, that would be one extra challenge.

    http://www.antec.com/connectors_test.php?ProdID=26450&SetZone=en

    You cannot go wrong, as long as the yellow wires are plugging to the
    pins labeled as +12V.

    Paul
     
    Paul, Aug 8, 2007
    #13
  14. paul_moloney

    JamesH Guest

    I'll ask the obvious, Do you have the 4 pin power connector plugged in. What
    you describe here is what happens when you don't have it plugged in. I know,
    I've done it a time or two myself.
     
    JamesH, Aug 8, 2007
    #14
  15. paul_moloney

    RobV Guest

    You know, I forgot to put the smiley face after that. I was just
    kidding with you. Apologies if you took it any other way. I'll do two
    this time :) ;-)
     
    RobV, Aug 8, 2007
    #15
  16. paul_moloney

    Paul Moloney Guest

    Got it; many thanks again, you helped me avoid going on a wild goose
    chase involving removing the motherboard from the case looking for non-
    existent shorts.

    P.
     
    Paul Moloney, Aug 8, 2007
    #16
  17. paul_moloney

    RobV Guest

    Excellent! The first time I saw that connector on a NF7-S, I asked
    why?? Apparently, Intel had been doing this for a long time. It
    distributes +12V better that way, since it's closer to the CPU.
     
    RobV, Aug 8, 2007
    #17
  18. paul_moloney

    DaveW Guest

    For one thing, with the power hungry, upper end components you used, a 450
    Watt PSU is too underpowered. My similar system needed an Antec 650 Watt
    Trio PSU.
     
    DaveW, Aug 8, 2007
    #18
  19. : Put together my new machine based on a P5K Deluxe motherboard and a
    : Q6600 CPU; when I power up, the fans simply spin for a moment .
    :

    Try disconnecting all of the USB devices. If it starts and keeps
    going then start adding them back in one at a time until you find the
    poisoned one.
     
    Howard Goldstein, Aug 10, 2007
    #19
  20. : : Put together my new machine based on a P5K Deluxe motherboard and a
    : : Q6600 CPU; when I power up, the fans simply spin for a moment .
    : :
    :
    : Try disconnecting all of the USB devices. If it starts and keeps
    : going then start adding them back in one at a time until you find the
    : poisoned one.

    oh you're already fixed. <latella>Nevermind!</latella>
    This is also a symptom of the P5 "weirded USB" for lack of a better
    description, problem.
     
    Howard Goldstein, Aug 10, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.