Help:Newly installed Hard drive problems

Discussion in 'Dell' started by CaPimeSPS, Jul 7, 2003.

  1. CaPimeSPS

    CaPimeSPS Guest

    Dear group,
    I just installed a 200gb hard drive in my Dimension 8300 and here's the
    problem:In the device manager under Windows XP,I can see the drive,and it says
    it's enabled,working properly etc.But when I got to my computer,it doesn't list
    the hard drive,just the first one that came with the system.Why is that?
    I did everything right(I think) and can't see the drive.The only place I can
    see it is from the device manager.If anyone can help me,will be really great.

    thanks in advance

    Alexandra
     
    CaPimeSPS, Jul 7, 2003
    #1
    1. Advertisements

  2. CaPimeSPS

    WSZsr Guest

    Did you partition and format it?
     
    WSZsr, Jul 7, 2003
    #2
    1. Advertisements

  3. Have you partitioned, and then formatted the drive(s) you partitioned
    the new hard disk into?

    OJ III
     
    Ogden Johnson III, Jul 7, 2003
    #3
  4. CaPimeSPS

    HH Guest

    Is the drive jumpered Cable Select? Is detection set to "Auto" in BIOS?
    HH
     
    HH, Jul 8, 2003
    #4
  5. CaPimeSPS

    Dave M Guest

    may be way off here, but did you use the controller card that is needed on
    130+ drives?
     
    Dave M, Jul 8, 2003
    #5
  6. CaPimeSPS

    HH Guest

    Doubt it's needed on the 8300s. They should be able to handle 48-bit LBA
    that drives over 127GB require.

    HH
     
    HH, Jul 8, 2003
    #6
  7. CaPimeSPS

    Dave M Guest

    ok. the only info I had on it came with my 120gb. did not really specify
    much
     
    Dave M, Jul 8, 2003
    #7
  8. CaPimeSPS

    fletch13 Guest

    I had the same problem and it drove me nuts. If you have Tweaku
    installed, see if you have the drive checked to display it. I found
    that was my problem.
     
    fletch13, Jul 8, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.