HELP on AX4C Max II M/B

Discussion in 'AOpen' started by Carrot, Nov 30, 2003.

  1. Carrot

    Carrot Guest

    I'm having major problem on this new mainboard. I couldn't install Windows
    XP at all, it fail to copy some files from the CD during the bluescreen
    installation. Files that aren't able to copy are random, each installation
    will complaint different file. I'm 100% sure is not the CD-Rom disc or
    drive. From pass experience, this situation only occur if ram or mainboard
    are faulty or incompatibility between them. But I had tried 5 different type
    of ram and different ram speed setting that I found from some newsgroup. It
    still failed. Ram that I tried included, Kingston CL2 ram, Corsair CL2 ram,
    Kingmax CL2.5 ram, Geil CL 2.5 ram and another different chipset CL3 ram
    that I can't remember the chipset name. The bios I used is 1.03, I already
    replaced the motherboard and power supply which I thought it might be
    faulty, but still the same.

    What I had found if I install the ram in non-dual memory channel (ie. slot 1
    and 2), it seems working fine. But when I installed as dual memory enabled
    (slot 1 and 3 or slot 2 and 4), it then failed.

    I'm going to try the latest bios (1.08) that just got released few days ago.
    But I'm not putting much hope on this new bios.

    Any suggestion will be very helpful!

    Your prompt reply very much appreciated and CC another copy of your reply to
    my email address will be great:

    Lily
     
    Carrot, Nov 30, 2003
    #1
    1. Advertisements

  2. For starters, run Memtest86. It's a free memory diagnostics utility that
    boots from a floppy disk. If it fails in any of the tests, you know it's
    something to do with the memory and/or motherboard.

    Also, you might want to download the boot floppy diagnostics to check for a
    faulty harddrive. Just go to the respective manufactures website to get them
    (Maxtor, WD, IBM...etc).

    Last but not least. I've seen situations such as yours cause by IDE cables.
    The official specifications call that IDE cables cannot be more then 18
    inches (457mm) long. On the other hand, they also cannot be shorter than 10
    inches (254mm) either. This applies to both 40 and 80 pin cables. SCSI
    devices on the other hand are another mater all together. As for SATA
    cables, they cannot be longer then 1m. And yes, you can find all the above
    mentioned cables in various cables that exceed these specifications.
    Obviously, avoid them like the plague. You will be ripping yourself off and
    providing more headaches then it's worth.
     
    John S. Washburn, Nov 30, 2003
    #2
    1. Advertisements

  3. Carrot

    Carrot Guest

    Hi John,


    Thanks, I will give it a try on the memory test program.

    By the way, I use all the original IDE and SATA cables that came from the
    motherboard. Unless is faulty I guess.


    Cheers,
    Lily
     
    Carrot, Dec 1, 2003
    #3
  4. Carrot

    Wizza Guest

    95% of chance that you have a bad DIMM. When XP don't want to install this
    is the most probable cause.

    wizza
     
    Wizza, Dec 4, 2003
    #4
  5. I've seen flaky power supplies do the same thing. During the Windows
    Installation, both the CPU and hard drive are being stressed out which puts
    a major load on the power supply. If it has bad or failing capacitors, the
    DC current will be very unstable. And it's under these conditions that
    something nasty will happen during software installation.
     
    John S. Washburn, Dec 5, 2003
    #5
  6. Carrot

    Carrot Guest

    I had tried 5 different type of brand Dimm already and replaced the power
    supply as well. Still the same.

    I do believe somehow there is compatibility problem between the ram and the
    board. But unforunately I can't find which one will be compatible with this
    board. I had used the Corsair PC3200 CL2 as certified by Aopen test that
    this will work. Still having same problem, I also tried few other brand of
    ram which some of them are certified to be compatible with this board.
    Unforunately no luck.

    Anyone can tell me what brand of ram and setting do you use?

    Is there anyway to use CL2 ram too?

    Any help will be much appreciated.


    Lily
     
    Carrot, Dec 6, 2003
    #6
  7. Carrot

    c Guest

    I personally always use Crucial and Mushkin memory myself. Neither of these
    two has ever given me a problem with compatibility, but many people use
    Corsair and others as well without any problems. Personally, I would check
    the DRAM timing and settings in the BIOS and maybe step them back a bit. I
    have seen this cause a problem while installing XP. When you get Windows
    installed, then you can start upping the settings to get back where you
    should be.

    Chris
     
    c, Dec 6, 2003
    #7
  8. Your not alone. I'm using the AX4C Max II with Corsair XMS TwinX1024-3200LL
    memory only to get major memory errors when running diagnostics with
    Memtest86. The default latency setting for this memory is 2-3-2-6. But, if I
    over-ride the default settings to 2-3-3-7, it's rock solid and passes
    Memtest86 even after 12 hours of continuous testing. So until AOpen
    addresses this issue with running low latency DDR on the AX4C Max II, I will
    be forced to stick with the 2-3-3-7 setting.

    As a side note, I've read on many other forums that other people with
    different brand motherboards (such as Gigabyte, Asus, Soyo...etc) are also
    having problems with type of memory I'm using. Some are starting to
    speculate that it's an issue with the Intel 875 chipset. If this is so, then
    there isn't much AOpen can do to solve the issue. But, a new BIOS revision
    should be out soon to address the issue....I hope.
     
    John S. Washburn, Dec 6, 2003
    #8
  9. Even after you install Windows, you do NOT want to up the settings in
    memory. If those settings caused Windows installation errors in the
    beginning, they will cause other problems long after you have Windows
    installed. For example, Windows is constantly writing information do the
    hard drive pertaining to the registry. If the registry data gets corrupted
    in RAM before it's committed to hard drive, then your OS is more or less
    hosed. It may not be immediate. But over time, a corrupted registry hive in
    Windows will cause you major headaches in the future...to the point of
    having to format and reinstall Windows again.

    So I strongly urge not to push memory beyond tolerances. Having corrupted
    data written to the hard drive is no fun.

    Note: I've had corrupted MP3 files due to an overclocked CPU/Memory. At
    first, I thought it was a scratched CD or bad CDROM drive not ripping
    correctly. But, after discovering that the problem was memory issues, I
    addressed the problem. As such, I never had a problem ripping CDs to MP3s.
    The audio was clean and pure the way it's supposed to be. And of course, my
    downloaded files off of the Internet were also not corrupted.
     
    John S. Washburn, Dec 6, 2003
    #9
  10. Carrot

    Carrot Guest

    Thanks for your recommendation, I will try 2-3-3-7 setting. By the way,
    which BIOS version are you using? I just manage to upgrade to 1.08, of
    course still same problem. But I found 1.03 have more then memory problem.

    Yes, I don't think Aopen can do much about it too.

    By the way, do you have a link for the Memtest86 program? I'm currently
    using a different type of memory program that I want try yours as well.


    Thanks,
    Lily
     
    Carrot, Dec 7, 2003
    #10
  11. I can only get the BIOS update 1.03 program to work in XP. But if I try and
    use 1.08, it fails to flash. What version of Windows are you using?

    Here is the link to Memtest86. http://www.memtest86.com/
     
    John S. Washburn, Dec 7, 2003
    #11
  12. Carrot

    c Guest

    After seeing the description of your problem, I agree with not upping the
    memory timings. Good point John.

    Chris
     
    c, Dec 7, 2003
    #12
  13. Carrot

    lsho Guest

    I'm using Windows XP SP1.

    I succesfully upgraded the BIOS because I use a DOS utility that I obatin
    from AOpen. Did you want it?
     
    lsho, Dec 7, 2003
    #13
  14. Yes!!! I want it. :) Just e-mail it to me.

    By the way, did the 1.08 BIOS update fail under XP for you also?
     
    John S. Washburn, Dec 8, 2003
    #14
  15. Carrot

    Carrot Guest

    Here's the DOS utility file for you.

    No, the Windows update on 1.08 bios fail for me too.

    By the way, I tried the ram setting that you suggest. It didn't work for me
    as well. :(
     
    Carrot, Dec 8, 2003
    #15
  16. Where is the file? If you could, e-mail me the DOS version of 1.08 at
     
    John S. Washburn, Dec 8, 2003
    #16
  17. Carrot

    Olaf Guest

    I also had the same problems. I tried different memory types (TwinMos
    Twister, Corsair LL), but had always memory compatibility problems. I also
    read in different forum, specifically for Asus & Gigabyte. It appears that
    Asus, albeit not problemfree, has the least difficulties with memory.

    Anyway, I also got upset with AOpen support, so I returned their mobo and am
    aiming to get a Gigabyte (8KNXP) now.
    See how many memory problems that one has.

    But I agree, there seems to be a generell type of problem with the
    Canterwood and CL2 type memory.
     
    Olaf, Dec 21, 2003
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.