Help! P5GD2 Premium won't boot past POST

Discussion in 'Asus' started by Roger, Feb 22, 2005.

  1. Roger

    Roger Guest

    Greetings folks

    1st of all, relevant system specs:

    Asus P5GD2 Premium mobo rev1.14
    Intel P550 J cpu
    2 x Crucial/Micron 512mb DDR2-533 sticks (part no. MT8HTF64AY-53EA1)
    Powercolor ATI X800XL PCI-X graphics card
    Qtechnology QT-03460G 460W PSU
    3 X Acoustifan AF80C 8cm case fans (12V / .12A each)
    Lian Li PC-7 alu case

    Building a new system and got my brand new Asus P5GD2 Premium a few
    days ago. Anyway, my problem is that it won't boot past POST. I get a
    single short beep and then it shuts itself down. At 1st I suspected
    bad ram or it being the wrong spec, since Asus specifies double sided
    ram from 512mb upwards for this mobo. However, after some searching on
    the web I gather from Asus that any bios revisions prior to v1005 will
    not boot with a P550 J cpu. My monitor screen is getting a signal of
    only a few seconds before the system shuts down (too fast to read any
    info) but I managed to grab a pic of this short lived screen with my
    digi cam and the info I managed to get is:

    "ASUS P5GD2 Premium ACPI BIOS revision 1003
    CPU : Intel(R) Pentium(R) 4 CPU 3.40Ghz
    Speed : 3.40 Ghz

    Press F8 for BBS POPUP
    PC2-4300 Dual Channel Interleaved
    Checking NVRAM..
    Initializing USB Controllers .. Done.
    1024MB OK"

    Very shortly afterwards it shuts itself down. My conclusion so far is
    that I've got an old bios revision that's incompatible with the P500 J

    Further, the mobo revision is v1.14. I saw somewhere that this mobo is
    now shipping as v2.0. Can anyone tell me what mobo revision they have
    or what the latest current revision is?

    So, did I get a motherboard that's been lying on the vendor's shelf
    for at least 8 months? After all, that bios 1003 version dates back to
    at least June last year. I can't get through to the vendor's tech
    support hotline as it seems to be engaged all the time.

    Asus UK expressly state they will not respond to technical queries and
    that the online tech support form has to be used. I did this 2 days
    ago but no reply as yet.

    For those of you suggesting it could be a PSU problem, I already tried
    that. My PSU supplies enough amps through the 12V line and, besides, I
    have a 20 to 24pin ATX converter so that I can plug that into the
    24pin ATX power socket on the mobo.

    No, I definitely suspect the old bios not being compatible with the
    P550 J cpu. I've got hold of v1008, the latest available from Asus but
    how can I flash the bios if the *expletive deleted* system shuts
    itself down a 10 seconds or so after switch on?

    This problem is driving me mad and I've never come across this before
    with the previous systems I've built. Does anyone have any helpful
    suggestions? No, I'm not going to get another cpu (the non J version)
    just in order to be able to flash my mobo.

    TIA and cheers

    Roger, Feb 22, 2005
    1. Advertisements

  2. Roger

    Paul Guest

    Maybe a place like can help you. They will sell you
    a new BIOS chip for $25, or they will reflash a chip if you send the
    chip to them, for slightly less. Asus also offers flash BIOS chips
    and the same kind of service, only the shipping options offered
    by Asus might be a bit slower. Phone tech support in your country
    and try to get more details.

    If you go the replacement chip route, this tool will make removal
    of the socketed flash chip easier. It has metal hooks on the ends
    of the tool, that slide under the diagonal corners of the chip,
    and will allow it to be pulled out without any pins getting bent.
    Reinsertion of a flash chip can be done with a well placed thumb,
    being careful to push down equally on all sides of the chip. As
    the force required for removal and insertion can be a little on
    the high side, I would want the motherboard to be well supported
    while doing this. (Bending a high tech board, can cause solder
    joints to break.) To prevent damage to the board, might mean
    removing the motherboard from the computer case. (You can get
    cheaper tools than this one - check a large computer store, or
    an electronics parts supplier, for a PLCC extractor tool.)

    If removing the flash chip, make careful note of the alignment.
    The chip has a dot embedded in the plastic, and the socket has
    an arrow on it, and they should be aligned. When replacing the
    chip, make sure you have the same orientation of chip to socket.

    The manual mentions Asus EZFlash as an option. The question will
    be whether the <alt> <f2> will be recognized, before hitting the
    code that is shutting down the computer. See section 4.1.4 of
    the manual for details on preparing a floppy for the reflash.

    Looking at the cpusupport web page, I find it just a little humorous,
    that the only processor listed to work with all BIOS versions,
    is an Extreme Edition chip. Kinda expensive chip to be borrowing
    for a flash upgrade :-(

    As for when the motherboard was produced, the serial number printed
    on the motherboard box, has a couple of digits at the beginning.
    The first digit is year ("4" in your case), and the second digit
    is month. If the lead characters were "4B", that would be November
    of last year.

    Paul, Feb 22, 2005
    1. Advertisements

  3. Roger

    Roger Guest

    Hi Paul

    I was kinda expecting you to reply... :)
    I've been browsing through this group for some time now and always
    read your very informative replies to queries people have, with great
    interest. You, Sir, are a veritable encyclopedia!

    Anyway, thanks for the suggestion and instructions on how to replace
    the mobo bios chip. Kind of reminds me of years ago when I had to
    replace a bios chip on an scsi plextor cdrom drive.
    I had exactly the same thing in mind but as this is a brand new mobo
    I'd rather have Asus or, alternatively, the vendor sort this out. I
    guess I shall call Asus UK after all, no matter what they may say
    about not bothering them with tech support stuff.
    Yeah, I've been thinking along similar lines about flashing with the
    Alt F2 method. My only worry is that the whole thing shuts down during
    flashing and I end up with a corrupt bios. Still, might we worth a go.
    As you say, it might pick that up before the shutdown code puts its
    head through the door.
    I agree, kinda strange that only the Pentium EE is compatible with all
    bios versions. But then some of the more recent P4's have updated
    microcode in them so...
    Thanks for that. In that case my suspicions about having been flogged
    old stock by the vendor could be right. The serial number for my mobo
    is 47ZG016686. Can I decipher that as built in July 2004?

    Roger, Feb 22, 2005
  4. Roger

    Paul Guest

    July of last year, would be the first batch shipped after the
    Southbridge chips were fixed by Intel. Even if the board was
    manufactured this year, there is no guarantee the BIOS would
    be recent enough.

    What I don't understand, is why someone cannot come up with
    a field upgradable flash solution. Say, an integrated circuit
    with a USB interface on it, you plug in a USB key disk with
    the BIOS file on it you want to program, and the integrated
    circuit writes the data into the flash chip. All without the
    use of a processor. Someone could do that for a couple of bucks
    plus a USB connector dedicated to flash upgrading.

    Paul, Feb 22, 2005
  5. Roger

    Tim Guest

    To get enough stability to do the flash, have you tried stipping the system
    down to floppy drive, 1 x vga, and one stick of memory? (IE disconnect and
    remove power to the peripherals as well to reduce PSU loading). If this is
    more stable, I would be tempted to run memtest86 just to see how stable it

    If the stability is better, then the issue could be PSU loading. You seem
    quite adamant that the PSU is more than adequate, however have you gone into
    the bios and observed the CPU temp and voltages? I suppose ten seconds isn't
    that long a time. If it were an Atlhon, I would be suspecting heat
    dissipation as well.

    If this were a bios issue, then I would seriously look at returning the
    board and placing the problem in the vendors hands.

    - Tim
    Tim, Feb 22, 2005
  6. Roger

    Roger Guest

    No luck I'm afraid, Paul. I just tried EZFlash right now but the
    blasted thing still powers down as before. I did briefly see "looking
    for floppy" but then it went dead again.
    Mind you, this time it suddenly switched itself on again (1st time it
    has done that) but then went off after 5 seconds or so. Could it
    possibly be an incompatible PSU after all? Any other worthwhile
    suggestions greatly appreciated.

    Roger, Feb 22, 2005
  7. Roger

    Paul Guest

    It certainly cannot hurt to try another power supply.
    Maybe you'll get lucky.

    Paul, Feb 22, 2005
  8. Roger

    Roger Guest

    Yeh, tried that of course, in order to keep the loads minimal during
    booting. No go I'm afraid. Or should I perhaps unplug the cpu fan as
    well as the 2 small case fans? (they only draw .12A @12V)

    Perhaps I'm too adamant about it not being the PSU. I did try a 2 yr
    old 465W Ener4max as an alternative to the Qtechnology I bought, since
    that gives a bit more oomph down the 12V line, but that didn't do the

    No, my primary suspicion is still the P550 J being incompatible with
    the by now ancient bios on my mobo. According to Asus all J series
    P4's are only compatible with v1005 upwards.

    So I'll contact the dealer tomorrow about getting it RMA'd. Still no
    reply from Asus yet.

    Yeh, funnily enough that was the first thing crossed my mind: "I've
    been flogged 7 month old stock" when I discovered how ancient the bios

    I agree that it would be relatively simple to produce some sort of
    field upgradable and solid state flash solution, but us poor end user
    buggers get stuck when the bios goes awry.
    Roger, Feb 22, 2005
  9. Roger

    Roger Guest

    Ok guys, problem solved!!!

    I finally got it all working. As I suspected, the boot problem was
    caused by the bios not recognising the P550 J cpu. So I swallowed my
    pride (see the last sentence in my initial post) and managed to
    persuade the cpu vendor to exchange my 550 J for a bog standard 520.
    Hey presto! Yep, the bios recognized this and thus I was able to go
    into the bios menu, without the blasted thing shutting down on me, as
    it had done before. Anyway, I used the EZflash method to update the
    bios to the latest version 1008, and that all went fine.

    However, trying to install XP was another matter altogether. I spent
    many, many hours of frustration over this, with the system taking its
    time (up to 10 minutes or so before it would boot off the CD). The way
    I've hooked up my drives is as follows:
    A Plextor DVD writer as Master and a Plextor CD writer as slave,
    connected to the primary IDE connector, a brand spanking new Seagate
    Barracuda 7200.8 SATA NCQ drive connected to SATA1, and a 2 year old
    IBM 60gig PATA drive connected to the ITE PRI_RAID1 socket.

    Well, using default settings the bios recognized all these, but as
    soon as I set "Configure SATA as" AHCI I started getting problems. The
    system would take up to 10 minutes before recognising the XP setup CD
    and only then would it start the XP setup programme. The F6 floppy
    install went fine, selecting "Intel(R) 82801FR SATA AHCI Controller"
    as the driver. But after the setup programme rebooted, it wouldn't
    recognise the SATA drive. What the hell? I tried using the recovery
    console and repairing the master boot record but that didn't work. So
    I played around with the AHCI bios options (ALPE & ASP, Stagger Spinup
    Support, and AHCI Port 3 Interlock Switch) but that didn't work much
    either. So, as an experiment, I started all over again and set up
    Configure SATA As Standard IDE and in Enhanced Mode. This worked fine
    and XP setup went as normal.

    Incidentally, for those of you technically inclined, or confused over
    "PATA&SATA, PATA, SATA, SATA&PATA" bios settings, Intel has a good
    reference document explaining these, as well as how AHCI works here:

    Anyway, I digress… Let's continue my saga. I want to enjoy the full
    benefits of SATA and NCQ, etc. Besides, I do enjoy a challenge and I
    like to experiment from time to time.
    Could there be some issues perhaps with bios version 1008 for this
    mobo? The German Asus site refers to this bios as "P5GD2 Premium ACPI
    BIOS 1008 final (=1008 beta 11)". So does this mean that 1008 is still
    in beta and not yet a final release? I am confused!

    Another thought I had was that perhaps there's an incompatibility
    between Intel's latest version of the AHCI driver, v4.7.0.6815, the
    one I'm using, and the Asus bios?
    Well, with the former in mind, and also considering this bios is the
    first one that supports the new Intel P600 series cpu's and thus
    probably is still relatively buggy, I flashed my mobo to bios version
    1007 and reinstalled XP using the floppy F6 method, with the
    "Configure SATA as" AHCI set up in bios.
    Bloody hell! That worked a treat. Everything installed fine and I now
    have a fully working SATA AHCI compliant system. However, I could only
    get this to work with all AHCI bios options, i.e. ALPE & ASP, Stagger
    Spinup Support, and AHCI Port 3 Interlock Switch, set to disabled. As
    soon as I enable any of these, XP's boot loader won't recognise the
    SATA drive. Do any of you gurus have an explanation for this?

    Another thing I noticed whilst initially playing around with the bios
    settings is that when selecting "Configure SATA As" RAID and "Onboard
    Serial-ATA Bootrom" as enabled, I don't get to see this Raid Option
    Rom, even when pressing Control-I. Faulty mobo or is there something
    else wrong?

    Secondly, I have a few other questions regarding bios settings:

    32Bit Data transfer? On or Off? (Asus default is Off) but shouldn't On
    give better performance?
    VID CMOS setting: what should this be for a 2800 P520 cpu?
    Plug & Play O/S? On or off?
    ACPI 2.0 Support? On or off?
    Add On Rom Display Mode? Force Bios or Keep Current?
    Interrupt 19 Capture? Disabled or Enabled?

    I've managed to do some googling on these but any good and informative
    answers gratefully accepted

    Apologies for a rather long post but I felt I had to explain the
    issues I've been having. And who knows? Perhaps others with similar
    problems might also get something out of all this.

    I now am quite happy with the system I have. So far, it seems to be
    very stable these past few days. I don't overclock at all and I'm
    using the stock Intel cpu cooler. PC Probe tells me that cpu and mobo
    temps are in the mid 30's (Centigrade) when running the usual apps.
    Temps go up to around 55 when playing a graphics intensive game, but
    then quickly decrease again when exiting said game. Btw, my new
    Powercolor X800XL card is working a treat (compared to the ATI AIW
    8500DV I used before). It sure gives a lot of bang for the buck.
    Besides, what's the point of squeezing a few more frames/sec out of a
    game, eh?

    I shall probably upgrade to the new Intel P600 series cpu in due
    course (I rather like that 2mb secondary cache…), after prices have
    dropped a bit and any incompatibility issues between it and any bios
    versions have been sorted out.


    Roger, Mar 1, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.