1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Help! Upgrade x2200 M2 Firmware password no longer works

Discussion in 'Sun Hardware' started by Xao, Sep 19, 2008.

  1. Xao

    Xao Guest

    I upgraded our X2200 M2 firmware to the latest version and it
    apparently has reset the root password to login to the SP/eLOM.

    I have tried the prior password, I have tried the default "changeme"
    and every other combination but I can get logged in through the WebGUI
    nor from ssh. It is alive and is prompting for the login, but nothing
    is being accepted and the power to the system is still off.

    The system is in a remote data center 1/2 across the country, any help
    on getting logged in so I can power the box back up would GREATLY be
    appreciated.

    The firmware version I upgraded through the WebGUI was: x2200-315_3B25
     
    Xao, Sep 19, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.