Help! Upgraded cases and now P5K won't fire up more than a 1/2 second???

Discussion in 'Asus' started by roadstir, Aug 14, 2010.

  1. roadstir

    roadstir

    Joined:
    Aug 14, 2010
    Messages:
    1
    Likes Received:
    0
    I just finished transferring my computer to a new NZXT case, but when I push the power button nothing happens.

    1. Good power supply

    If I unplug the 6 pin 12v+ harness at the top right and press start then the fans will whir for about a second and then everything shuts down again.

    I've tried unplugging all the peripherals and nothing different.

    Help!!!
     
    roadstir, Aug 14, 2010
    #1
    1. Advertisements

  2. roadstir

    ruggb

    Joined:
    Aug 18, 2010
    Messages:
    3
    Likes Received:
    0
    I would pull everything including the MB. Then reinstall the MB making sure there are no wrong screw connections grounding the MB.

    Re-insert power connectors verifying they are proper. Then replace the CPU after carefully checking the socket and CPU. Replace the CPU HSF paying careful attention to the thermal paste. Then power on.

    If it comes on and argues about missing things like memory, proceed with installing the memory, Then the kbd and mouse, then the display adapter, etc.

    I'm suspecting a CPU issue which means the first power on will not work. Of course, the MB could also be suspect at that point.
     
    ruggb, Aug 18, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.