HELP! VFN3-250 wont boot!

Discussion in 'Chaintech' started by frodo, May 4, 2005.

  1. frodo

    frodo Guest

    Installed new MB, hooked up everything, double checked, etc.

    AMD 64 2800+, retail
    Mushkin DDR400 Memory, 512M, 1 stick.

    -------------

    Power on (switch on PS) and no issues; press power on button and it comes
    alive:

    All fans run, power led comes on, but blinks, there's a single long
    beep, pause about 3 secs, single long beep, etc.

    no video at all.

    holding in power-switch for 4 secs does power it down.

    ------------

    I reseated video, mem, etc. disconnected all drives, and riser card.
    no change.

    -----------

    this board uses only 2 of the 3 power connectors, the 6-pin is unused,
    right? (if it's there I sure can't see it!)

    ------

    Manual SUCKS, can't even be sure of pin-1 in most jumpers. Is RED cmos
    clear jumper pins 123 from left (near corner) to right; seems so.

    tried clearing cmos, no avail.
     
    frodo, May 4, 2005
    #1
    1. Advertisements

  2. frodo

    Scotch Mist Guest

    do the amd boards use the extra power plug like intels do?
    is the ram in slot 1?
    does the mb support the cpu without bios upgrade?

    just a few thoughts

    long beep usually ram......
     
    Scotch Mist, May 6, 2005
    #2
    1. Advertisements

  3. frodo

    frodo Guest

    Thanks, Yes I think its the RAM too. All info I found re: Award bios
    beep codes indicates repeating long beep w/ no video is bad RAM.

    I reluctantly substituted a stick from my working PC, and the new box
    worked ok, got into the bios and set things up, then ran memtest86+. It
    found errors near the end of the ram bank in test #5 only. This stick is a
    256M module, original was a 512M. But, this stick tests just fine in my
    other PC! So I hope it's not the motherboard's addressing lines.

    So, for the moment I'm assuming the new 512M RAM stick is bad and sent it
    back for replacement. It'll be a week before I get it and can pick up
    again. I'm crossing my fingers!
     
    frodo, May 6, 2005
    #3
  4. frodo

    Scotch Mist Guest

    drop us a line to let us know!
     
    Scotch Mist, May 6, 2005
    #4
  5. frodo

    frodo Guest

    well, the saga continues.....

    finally got the replacement stick, it does the exact same thing, it just
    does not work. [very strange since my mushkin level 1 256MB stick works
    just fine.] Mushkin is a good brand, I don't know what's up w/ this.
    Maybe my MB just doesn't like 512M sticks, but it should!

    apparently this Mushkin Basic Green 512MB PC3200 stick does not work in
    this VNF3-250 motherboard.

    I have sent it back to newegg again, this time for a refund, and have
    ordered a Geil stick, which is on the chaintec "approved" list. I sure
    hope this one works. it'll be another week before I find out....
     
    frodo, May 13, 2005
    #5
  6. frodo

    frodo Guest

    End of saga:

    Got the Geil stick (512MB PC3200 2.5-3-3-6, w/ blue heat spreader), it
    works fine.

    Mushkin Basic Green is NOT compatable w/ the Chaintech VNF3-250
    motherboard!
     
    frodo, May 17, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.