Help with AK77 Pro(A)-133

Discussion in 'AOpen' started by Guy, Feb 8, 2005.

  1. Guy

    Guy Guest

    Hi, I am looking for advice. My apologies for the length; I am trying to be
    as thorough as possible.


    The BACKGROUND:



    This system started life as a Gateway 2000 way back in 1994. It is a
    midtower case that has three external 5-1/4" bays, one external half-height
    5-1/4" bay hosting the 3-1/2" FDD, and three internal 3-1/2" bays. The case
    included a 145-Watt power supply, more than adequate for the Pentium 133 it
    shipped with.



    In this case I now have an Aopen AK77 Pro(A)-133 motherboard with an Athlon
    XP Thunderbird 1700. I have 640 MB of RAM total, with two 256-MB and one
    128 MB DIMMs. I have a Benq 52-24-52 CD-RW, and a Maxtor 13 GB HDD (FAT
    32). I have a 32MB NVidia AGP 4X as the primary video card and a 32 MB ATI
    Radeon for monitor 2. I had one slot-mounted cooling fan. I hook to my LAN
    through a PCI LAN card. This configuration ran with no problems for three
    years with frequent cleaning.



    The 13 GB drive first had Win Me, and then I performed an upgrade install of
    Win XP Home SP1 about a year ago. I usually wait a month before I download
    the latest Windows update. I use Symantec Antivirus corporate edition, I
    update religiously, and automatically perform a nightly AV scan. I use
    Spybot S&D and Ad-Aware. I used IE6 with Pop-up Stopper until Firefox 1.0
    came out.



    About eight months ago I ran out of space and added a Maxtor Diamondmax 80GB
    drive as a slave on IDE 2 with the CD-RW. The file system was FAT32.



    Three months ago the system started to give me problems with cross-linked
    files, apps not working, crashes, etc. CD's often made a huge amount of
    noise, took a long time to load, and were very hot after removing them from
    the tray. It was after researching this problem when I realized my 1994
    case had a 145-Watt power supply. I also started paying attention to chip
    temperatures. After "thorough" cleaning, my CPU core was steady at 51
    degrees Celsius and my chipset was running at 42 degrees Celsius.



    I found the latest driver and BIOS updates for my hardware and installed
    them all, hoping to fix the problems. I got very intimate with my registry.



    In another routine cleaning last month I decided to remove the cooling fan
    from the CPU heat sink, and it is a good thing I did. After I cleared the
    1/4" thick layer of dust between the heat sink and the cooling fan, I got an
    immediate decrease in CPU temperature to 42 degrees Celsius on my next POST.
    I then decided to add more fans and improve ventilation as much as possible.
    I have since added an Ultra bay freezer with two 60mm fans, a 80mm fan in
    the space provided in the front vent area, and a 120mm fan, which required a
    case mod. I also purchased an A-Power 500-Watt power supply ($21.99 from
    Computergeeks.com), and round IDE and FDD cables along with the bay freezer.



    During the same cleaning I noticed that my North Bridge cooling fan had
    failed; I removed it and it is toast. I have a replacement on-hand and
    ready to install, but am currently running the system with no chipset fan
    and it is holding steady at 36 degrees Celsius. The issue is getting the
    old heat sink off since it was connected with thermal adhesive of some sort.



    After I installed the new power supply, round cables, and fans, I also added
    a PCI USB 2.0 card. I noted that the power supply wires were smaller and
    less robust than my other power supplies at around 16 gauge, and the MOLEX
    connectors were more fragile. I decided to run the system for a week to
    make sure everything was ok. I noticed no new problems and I surmised that
    the new power supply and the cooler operating temps were stabilizing my
    system. I decided to make the 80GB drive my new C: drive. Without pulling
    any cards, I reversed the drive order and began to install Win XP SP1 on the
    80GB Diamondmax.



    I deleted the partition and began from scratch with a single NTFS partition.
    I had a trouble-free install including LAN access, LAN printers and both
    monitors. I installed the system drivers. I immediately installed XP SP2
    from a Microsoft SP2 CD. The Clean XP1 system accepted it no problem; that
    SP2 interface was looking alright....



    The PROBLEM:



    I then tried to install my first app -- Symantec AV, corporate edition. To
    install, I copied the SAV ZIP file from a known-good CD to the HDD. This
    archive was corrupted. I went to another CD and finally got SAV installed.
    I copied more of my base apps -- Spybot and Ad-Aware, and ran into no
    problems. Then I tried to install a computer game (Civ III) but after
    repeated failures I gave up. Then Windows began to fail on reboot,
    repeatedly restarting itself. Other apps from the same archive CDs would
    show as corrupted. Sometimes Safe Mode would work, sometimes not.
    Sometimes System Restore would work, sometimes not. I got one lsass.exe
    failure. Running out of weekend time (I am a frequent traveler), I decided
    to start over from scratch and I deleted the partition again.



    I re-installed XP SP1 a total of seven times. I never got another clean
    install of XP2. I swapped out all cables. I have not swapped out the
    A-Power power supply, but I hold it suspect. I thought I might have cracked
    a power pin on the hard drive because of a crappy MOLEX connector on the
    power supply. I finally reverted to the 13GB hard drive as my C: drive
    (still FAT32), deleting the partition and starting over with it as well.
    However, this did not end the problems with the CD-ROM or the OS. Also, the
    80 GB NTFS drive stopped showing up at all (possibly because the C:drive is
    FAT32?). I did not try to swap out the IDE cable again.



    I now have my OS completely updated, and Windows Update says my next update
    is SP2, but I am AFRAID.



    Note: This is not my first upgrade; my confidence is not shattered. I
    simultaneously built another system completely from scratch around a cheap
    case from Computergeeks.com and a budget CT-7NJL6 mobo- and Athlon XP 2900+
    (Barton) CPU combo from TigerDirect.com to replace a system I am retiring.
    I got a clean install of XP SP1 on a Diamondmax ATA 160GB, etc. and it works
    like a charm.



    I pulled the 80 GD drive and installed it as a slave to the 160GB drive
    above; it passes all tests.



    The problem system still limps along, after two full weeks. From a cold
    boot, it always reboots itself repeatedly until the CPU gets up to operating
    temperature. It frequently reboots multiple times after a restart. It is
    stable otherwise at the parameters described above.



    This all tells me that I have several possible problems:



    1. The AK-77 Pro is wearing out.

    2. Going from a 145-Watt PSU to a 500-Watt PSU caused damage to the
    chipset.

    3. The new PSU is bad.

    4. Bad cables.

    5. Bad CD-ROM.



    Before doing an exhaustive trial/error swap-out of all suspect components, I
    would welcome any suggestions from the community. Given the incredible
    diversity and depth I see every day on the net, I am certain several people
    will say "aha! I know exactly what the problem is!"



    Thanks in advance,



    Guy
     
    Guy, Feb 8, 2005
    #1
    1. Advertisements

  2. Guy

    -rehn- Guest

    This answer is maybe a bit late.
    But have you checked the capacitors on the
    MB, they use to start leaking.
     
    -rehn-, Mar 11, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.