Help with an old board-please for a friend

Discussion in 'Asus' started by neopolaris, Oct 24, 2003.

  1. neopolaris

    neopolaris Guest

    I gave a guy a P5A and a 400 K6-III. Everything works alright except for
    this, can anyone help this kid? Here's what he wrote.

    "I got a geforce 4 MX 420 64mb in it and 320mb of pc100 SD ram running at
    7ns. I cant play any games though. The agp texturization thing says its
    disabled in dxdiag. And if I run CS in opengl it says resolution not
    supported by vid card. This is supposed to be like a comp for people who
    cannot bring their comps to lans n stuff. So I need to figure this one out
    heh. Ive searched through the bios many times lookin for answers but im
    lost. Any ideas?"

    neopolaris
     
    neopolaris, Oct 24, 2003
    #1
    1. Advertisements

  2. neopolaris

    BoB Guest

    Put an old tnt2 32 meg card in, get the nvidia drivers and upgrade directx.
    Our 400 K-6III's were oc'd to 450 and still had a hard time with
    Wxp. Agp drivers?????
     
    BoB, Oct 24, 2003
    #2
    1. Advertisements

  3. neopolaris

    R_Supp Guest

    this.
     
    R_Supp, Oct 24, 2003
    #3
  4. neopolaris

    BoB Guest

    Now that I have been reading Blackviper's pages about services,
    I would have to disagree!!!!!!!!!! 98 really was a POS!
    It was better than W/ME!
     
    BoB, Oct 24, 2003
    #4
  5. neopolaris

    neopolaris Guest

    I will ask him what OS he's using.
     
    neopolaris, Oct 24, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.