Help with Asus A7N8X Deluxe & Corsair XMS pc3200 C2

Discussion in 'Asus' started by -S-, Jul 8, 2003.

  1. -S-

    -S- Guest

    I need some help with my system. I bought a pair of 'CORSAIR XMS 512MB
    64MX64 PC-3200C2PT' sticks to go with my A7N8X Deluxe 2.0 main board.
    I have the sticks in banks 1 & 3 and am running in DDR mode for a
    total of 1GB of RAM. One of my games - Battlefield 1942 Road To Rome
    will not run, the screen goes black for about 2 seconds then it kicks
    me straight back to the desktop. When I run only 1 stick, the game
    works fine (does not matter which of my 2 sticks I use, or in which of
    the 3 banks on the MB). Whenever I add the 2nd stick of ram, in any
    combination of banks ( 1&3DDR, 2&3DDR, 1&2Single) Battlefield 1942
    will not run. Here is some more info on my system.

    Asus A7n8X Deluxe 2.0 w/ BIOS c1005
    AMD Barton 2500+ w/ 333fsb
    Windows ME - fully patched w/ DirectX 9a
    Geforce 3 Ti200 w/ latest Nvidia Detonator Driver
    NForce 2 also has the latest Nvidia Driver

    Battlefield 1942 Road to Rome w/ Patch 1.4
    Also have tried setting the games .con file for refresh rates from 0
    to 1

    Cpu Fsb 166
    Multiplier 11.0
    Ram Fsb 166
    7-3-3-2 Latency Settings
    Spread Spectrum off for Fsb and AGP

    I have also tried running my cpu and ram at 200fsb with a cpu
    multiplier of 9.5 and the same Latency settings above with the same
    results.

    Unusually, another game of mine ... Jedi Knight 2 Jedi Outcast will
    run with both sticks of ram on the board in positions 1&3 and with the
    standard settings for 166fsb.

    Again, thanks for your help. The game works fine with just 1 of the
    two sticks (doesn't matter which one) in any of the 3 banks, just when
    I add the 2nd stick does it not work. Any ideas? Please help ...
     
    -S-, Jul 8, 2003
    #1
    1. Advertisements

  2. (snip)

    1 GB ram!

    Read here: http://support.microsoft.com/default.aspx?scid=kb;EN-US;253912

    Give it a try it might help.
     
    callsignviper, Jul 8, 2003
    #2
    1. Advertisements

  3. "Latest Nvidia Driver".......from the Nvidia website. Version number?

    Supposedly the Nvidia driver available on the disc that came with your
    motherboard and/or the Asus website is the better version to use.

    Seems Nvidia pulled the "latest" Nforce2 driver from their website about 2
    months ago due to bugs......imagine that!
     
    callsignviper, Jul 8, 2003
    #3
  4. -S-

    Minotaur Guest

    You need Windows XP, Windows 95/98/ME simply can't handle 1 Gig of
    memory.
    No point in disabling it to 512M to get it working, you have 1 Gig and I
    presume you wish to use it all.

    Cheer's
     
    Minotaur, Jul 9, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.