Help with brothers Asus(a7a26 Board. I NEED HELP ASAP a7a266

Discussion in 'Asus' started by zyrott89, Dec 31, 2005.

  1. zyrott89

    zyrott89 Guest

    The story is, Me and my brother have computers, I thought my ram wen
    bad in mine, so i took the ram outta his computer with the a7a266asu
    board, My comp didnt work with it so i swapped it back. But now hi
    Computer will not completly boot up, everything spins up but nothin
    really turns "on" the monitor sits in the idle position. A beepin
    sequence happened 2/3 times also, (Beep..2-3secs.. BEAP BEAP BEAP)
    thought it was a ram problem so i bought new, and it did the sam
    thing, I need help he has many imp photography pictures on theree

    I NEED HELP ASAP! thanks in advanc
     
    zyrott89, Dec 31, 2005
    #1
    1. Advertisements

  2. zyrott89

    no_one Guest

    are you sure that you have properly reseated the ram modules? they need to
    snap firmly into place. are you making sure you are grounded before you
    touch the ram? touch the bare metal frame of the computer first so that you
    don't cause permanent damage from a static charge.
     
    no_one, Dec 31, 2005
    #2
    1. Advertisements

  3. zyrott89

    ohaya Guest


    Hi,

    Do the beep tones sound like 1 long, then 3 short beeps? If so, it
    seems like it's a problem with the video. See:

    http://www.bioscentral.com/beepcodes/awardbeep.htm

    Per that page, try re-seating the video card:

    1) Ground yourself to the case
    2) Remove the card
    3) Re-insert the card and secure it
    4) Test system

    Jim
     
    ohaya, Jan 1, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.