1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Help with Leadtek 5900XT

Discussion in 'Nvidia' started by RGT, Apr 22, 2004.

  1. RGT

    RGT Guest

    Tried to install this card tonight. Uninstalled the old drivers for my
    4200Ti. Installed the 5900XT and rebooted. Right away I noticed that some of
    the boot text was not right. Booted into WinXP, and installed the 5900
    drivers. Rebooted again. This time the boot text was different colors, then
    nothing but a blinking cursor.Reseated the 5900 in the AGP slot, and tried
    again, with the same results. Reinstalled my 4200Ti card, and everything
    works great. Any ideas are apprecitaed!!

    System Info:
    Asus A7N8X - DLX Mainboard
    1GB Ram
    350W Antec PS
    160GB Hard drive
    60GB Hard drive (no raid)
    Pioneer DVD
    Lite-On DVD/RW
     
    RGT, Apr 22, 2004
    #1
    1. Advertisements

  2. Reinstalled my 4200Ti card, and everything
    Your power supply is edgy. 350 watts for two hard drives, two CD drives, a
    GB of ram, and a powerful video card won't cut it. Try disconnecting some
    of the extra drives and see what happens.
     
    Mr. Brian Allen, Apr 22, 2004
    #2
    1. Advertisements

  3. RGT

    jeff b Guest

    If it is messed up during P.O.S.T., then most likely
    a bad card. I had a 5600U with a bad memory chip,
    same symptoms.

    Jeff B
     
    jeff b, Apr 22, 2004
    #3
  4. RGT

    RGT Guest

    Yea, I thought it also may be the PS. I disconnected both DVD drives and one
    hard drive, and the same thing happens. The mainboard will normally beep
    once when booting. It doesn't when i install this card, which leads me to
    believe there is something wrong with this board.
     
    RGT, Apr 22, 2004
    #4
  5. RGT

    puss Guest



    Did you plug in the Extra power connector..?
     
    puss, Apr 22, 2004
    #5
  6. RGT

    huLLy Guest


    I have an Antec 430W psu and from cold boot, have to wait 10 mins or so,
    because the thing boots (or doesn't) with colours all over the screen etc.
    When things have warmed up a bit, a quick press of the reset button and
    things kick into life.

    I think my PSU is not up to the job, yours too..
     
    huLLy, Apr 22, 2004
    #6
  7. RGT

    Nada Guest

    I don't think it's the power supply. The Leadtek does have a colorful
    BIOS text in the beginning, but if it doesen't work right in the
    Windows environment, you should contact the place where you bought it
    and replace it. It's not unusual to get a bad sample. I've had a
    couple of those in the last six years.
     
    Nada, Apr 22, 2004
    #7
  8. RGT

    Nada Guest

    Just in case you don't know this; I forgot to mention in my previous
    post that there is a molex connector at the end of the card that you
    have to remember to plug in to your PSU for more juice. Your old Ti
    4200 didn't have or need one, but the 5900XT needs to be plugged.
     
    Nada, Apr 22, 2004
    #8
  9. RGT

    neopolaris Guest

    Check your cables. I went through a similar situation thinking it was a
    power supply/memory problem. I had a bad IDE cable that didn't show up
    until I had moved them and such.
     
    neopolaris, Apr 22, 2004
    #9
  10. RGT

    RGT Guest


    Before I RMA this board, I decided to try a new PSU. I picked up a Antec
    True Power 550. Same problem as before. Colored text for a second, then a
    blinking cursor. time to send it back for replacement!

    RGT
     
    RGT, Apr 27, 2004
    #10
  11. RGT

    Nada Guest

    Man, I feel for you. There's nothing worse than getting a faulty
    Sunday sample. But look at it this way, you have extra juice for a
    future 6800 upgrade with that huge power supply. Good luck with the
    card replacement.
     
    Nada, Apr 27, 2004
    #11
  12. RGT

    los Guest

    Interesting that the PSU replacement did not help. I also have a leadtek
    5900 xt that is giving me problems. If I have hw acceleration set past 0 the
    computer reboots when I scroll down in internet explorer or when I move a
    window around on my desktop.I have already replaced the mother board and no
    difference. I thought it was the card, but then was no so sure after I
    reinstalled my old geforce 3 ti200 and had terrible display quality at
    1024x768.
    I don't think it is my PSU as it is a 350 w antec and all I have connected
    now is the video card, and 2 hard drives and nothing else. Let me know if
    the replacement works better for you.
     
    los, May 18, 2004
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.