Help with Modem

Discussion in 'AOpen' started by hingerty, Sep 3, 2003.

  1. hingerty

    hingerty Guest

    I am not a guru but many people come to me with their problems, so dont be
    afraid to use big words<g>
    OK cut to chase.
    I am helping my sons girlfriend with her machine.She has a handbuilt
    machine with an asus m-board..P5A-WA ATX.
    It has two isa plugins. I have tried both. The modem is aopen 56k V 90
    internal. I have tried several drivers on the cd which isnt very helpful.
    In the past I have got better service with generic drivers. But I cant get
    the modem to cut on.
    The control panel shows a modem icon(The small phone) I have had it on all
    4 comports. I get no dialing sound no screeching nada. It doesnt appear to
    be getting power. There are a number of plugs unattched coming from power
    pack. But most are the 4 wire plugs that go to disk drives. On the modem in
    the middle there are two plug things for sound, but I see that they are
    optional. There is a Jumper thing called jp17. With the rear of the
    modem(plug end) on the left I have the first two jumpers covered. Directly
    above jp17 you have jp 1 thru 11.Right now I have the first jumper with the
    1 pin covred(The one closest to the jp17, the other is unexposed. jp2 is
    covered(both pins) jp3 is done like 1. Like I said I have tried
    everything.Even the 1170 and *70 thing for call wating. Nothing works, I
    have had problems before but never like this. HELP PLEASE
    walt
     
    hingerty, Sep 3, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.