Highpoint 2310 PCIe RAID controller and W2K3 SBS

Discussion in 'Tyan' started by Back To Top, Aug 27, 2006.

  1. Back To Top

    Back To Top Guest

    Hola,

    A little O/T for the Asus group, but I thought someone might know about this
    anyway.

    I've installed Windows 2000 and 2003 server on several machines, all with
    RAID controllers. I've never had a problem with the F6 driver loads for
    RAID controllers before.

    This one has me stumped. I have a HighPoint 2310 PCIe x4 RAID controller on
    a Tyan S2877 dual-Opteron board. The boot devices are fine: Pioneer
    DVR-111D, HighPoint 2310, floppy.

    If I hit F6 during the initial W2K3 SBS Premium install, then add the
    RocketRaid 2310 Windows 2003 drivers, setup runs until asking to install
    Windows, where it always terminates saying that it can't find any hard
    drives.

    The array is background-initialized as RAID 5 Write-Back (I'll mess with
    Write-Through when I know there are no speed issues later), and the array is
    visible even with a Windows 98 boot diskette. I've tried leaving it
    uninitialized, initialized, formatted (FAT and NTFS), and bootable, but the
    results are the same.

    I've tried both the included drivers and the updated drivers on HighPoint's
    website.

    But Win2K3 just won't install. I've updated the BIOS on both the S2877
    (1.05) and 2310 (1.1), and tried the card in both PCIe slots, but the
    results are the same.

    I must have ended up in some weird alternate universe, because I've never
    had this kind of trouble before, and I need to get this server up and
    running.

    I'm guessing that HighPoint's drivers are the problem, but I'd like any
    input if possible.

    TIA.
     
    Back To Top, Aug 27, 2006
    #1
    1. Advertisements

  2. Back To Top

    Paul Guest

    The driver download has a README file:

    "4. Device mapping order
    ========================

    The device mapping order in system is same as BIOS setting utility.
    The disk marked as "BOOT" will always be mapped as first SCSI disk.
    Please keep it in mind when installing Windows NT/2K/XP, otherwise
    OS may be installed to wrong location.

    6. Known Problems
    ==================

    * Install OS to devices attached to RocketRAID 2310/2300/2300 controller

    Before installing OS to devices attached to RocketRAID 2310/2300/2300
    controller, you must remove the drives connected to other controllers
    from your system temporarily. After OS installation complete, you can
    put them back."

    Maybe you could try again with other storage devices disconnected.

    Paul
     
    Paul, Aug 27, 2006
    #2
    1. Advertisements

  3. Back To Top

    Back To Top Guest

    The driver download has a README file:
    Thanks. I read that.

    There are no other drives, just the three WD250YDs connected to the 2310.
    The onboard nVidia controller is disabled. The DRV-111D is connected to the
    primary master IDE controller.

    Option ROM was mentioned as a possible boot problem, but any of the five
    OROM settings in the 2877's BIOS give the same result. But since the 2310's
    BIOS shows up at boot, and since the Win98 boot disk can see, FDISK, and
    format the array, there's no hardware problem.
     
    Back To Top, Aug 27, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.