How do i know a device is using High speed USB 12 mbs >>>???

Discussion in 'Abit' started by On Holidays, May 29, 2005.

  1. On Holidays

    On Holidays Guest

    How do i know a device is using High speed USB 12 mbs >>>???


    I have Windows Xp with Sp2 installed.


    I have a Logitech 4000 Pro Webcam. And iam not sure its running at
    that full speed. I have a Abit Nf7_s 2.0 and that is fully usb 2.0
    Compliant 480mbs and minium would be 12mbs.


    Iam just not sure becuase at 640by480 30fps then video is jerky and
    blury and makes me want to through up :(

    Is 12mbs enough bandwitch to do 30fps at that resolution if it is then
    maybe my USB is duckingup somehow and iam only getting miinium usb 1.1
    speed ???

    Thanks for any help.


    /ps for some reason USB.20 drivers are not loaded as default i have to
    tell my usb drivers to upade then it does and says i have USB 2.0
    fromt hen on. I haveno idea why non as deaful the board is USB 2.0
    board ??

    Thanks
     
    On Holidays, May 29, 2005
    #1
    1. Advertisements

  2. On Holidays

    Rick Guest

    One of the easier ways is to look in Device Manager under
    USB controllers. USB 2.0 will have the phrase "Enhanced
    Host Controller" in the description while USB 1.x will simply
    say "Open Host Controller".
     
    Rick, May 29, 2005
    #2
    1. Advertisements

  3. On Holidays

    Rick Guest

    I meant to add, USB 2.0 is 480 megabits/s. 12 megabits/s is
    USB 1.1 (the old/slower standard).
     
    Rick, May 29, 2005
    #3
  4. On Holidays

    mhicaoidh Guest

    Taking a moment's reflection, Rick mused:
    |
    | One of the easier ways is to look in Device Manager under
    | USB controllers. USB 2.0 will have the phrase "Enhanced
    | Host Controller" in the description while USB 1.x will simply
    | say "Open Host Controller".

    To add to that, if the NF7-S v2 is like the NF7-S2, then not all
    ports are USB 2.0 ... some are USB 1.1 ... As you state, Device Manager
    will clear everything up. ;-)
     
    mhicaoidh, May 30, 2005
    #4
  5. On Holidays

    On Holidays Guest

    I have Enchanced in their now. But to get the 12mbs i suppose i have
    to connect the Webcam to the Built in usb ports on the mobo right ?

    Which i have done. So in the USB options in control panel should the
    webcam showup connected to the Enhanced usb 2.0 controller.

    It says the webcam is connected to a USB Root hub andi have three of
    them.

    So your guess its running at full usb 1.1 speed 12mbs ?

    Thanks
     
    On Holidays, May 30, 2005
    #5
  6. On Holidays

    mhicaoidh Guest

    Taking a moment's reflection, On Holidays mused:
    |
    | So your guess its running at full usb 1.1 speed 12mbs ?

    Well, if it is only a USB 1.1 webcam, then it doesn't matter which
    USB port you connect it to. Whether you connect it to a 1.1 or a 2.0
    port, it will run at the same speed in both. So, I wouldn't worry too
    much which port you plug it into ... as long as it doesn't take a 2.0
    port away from a 2.0 device you may (or may not) have.
     
    mhicaoidh, May 30, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.