1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

How do i turn on HDTV output in the Newest Nvidia drivers ??

Discussion in 'Nvidia' started by Paul Mathews, Nov 24, 2005.

  1. Paul Mathews

    Paul Mathews Guest

    All i get is a Blue screen. And my maxium resolution is 480i. I read
    that the latest drivers default to NTSC even if you have comonet
    connection.

    But for the life of me i can't find anywhere to turn HDTV on. Want to
    get my 720p display working. I think their is a check box named enable
    HDTV but last try that was greyed out so i could not select it.

    If you have some screen shots that would be great.

    Is it in Nview. iam using 78.01 now and 720p is great. but woul dlike
    to get some newer driver sup and running on my Tv for my New X2 AMD
    system.

    Thanks.
     
    Paul Mathews, Nov 24, 2005
    #1
    1. Advertisements

  2. In the nView Display Settings tab, right click your TV entry, Select TV
    Format, Advanced. Make sure the right video output format is selected
    and the right HDTV resolution is selected. If it doesn't allow you to
    select component output, then apparently it's not detecting that your TV
    is hooked up properly. This could be a problem with the connections, the
    component breakout adapter or on the card itself.

    It is not just "broken" in the current drivers as it works for most people.

    By the way it is also not necessary to start 50 different threads about
    this problem..
     
    Robert Hancock, Nov 26, 2005
    #2
    1. Advertisements

  3. Paul Mathews

    Paul Mathews Guest

    Iam running the 79.11 drivers and all works fine. If i install any of
    the newer drivers, componenet is just not an option :(


    Broken drivers it is. Not my TV or videocard.

    I think the 80X drivers just dont work with component. But from the
    reviwes the 79.11 drivers are decent enough :)

    Putting me off buyin gthe 7800Gt though.
     
    Paul Mathews, Nov 26, 2005
    #3
  4. It's not that they "just don't work" with component, since it works for
    others, including myself.

    You might want to see if there's an updated BIOS available for your card..
     
    Robert Hancock, Nov 27, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.