How to connect HDD-LED on K7T266 Pro-R?

Discussion in 'MSI' started by Wayne S, Sep 3, 2003.

  1. Wayne S

    Wayne S Guest

    Hi,

    Does anybody know how to connect HDD LED on front case panel when the K7T266
    Pro board is configured to use two Maxtor 40 GB hard drives on IDE3 and IDE4
    with RAID, and CDRW and DVD drives on Primary (IDE1), nothing is on
    secondary (IDE2)?

    Is there anyway I can make it work? I don't think the newer hard drives
    still support LED connector on the drive anymore - like the old old days.

    Thanks for any help!

    Wayne
     
    Wayne S, Sep 3, 2003
    #1
    1. Advertisements

  2. Wayne S

    Steve Guest

    Wayne,
    If you've already tried swapping the connector the other way round on
    the MB pins and it didn't work, it looks like you're stuck. If you
    have a rummage through this forum you'll see that lots of folks have
    had the same problem as you. It SHOULD work just fine. With many MSI
    RAID boards, it just doesn't. On mine (KT3 Ultra-ARU) it does work,
    but I know it doesn't work for many others. I've never seen an answer
    to this problem.

    Maybe you'll get lucky if you post this one on the MSI forum?

    Steve
     
    Steve, Sep 3, 2003
    #2
    1. Advertisements

  3. Wayne S

    Roon Guest


    Sorry, the K7T266Pro board does not have a RAID HDD LED connection jumper.
    MSI introduced a jumper for the K7T266Pro2 board series and later. My
    K7T266Pro2-RU has it, luckily.
     
    Roon, Sep 6, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.