1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

How to disable internal wireless on Thinkpad T30 (2366-92U)?

Discussion in 'Laptops' started by Rob Torop, May 12, 2005.

  1. Rob  Torop

    Rob Torop Guest

    I can't figure out how to do it! I had assumed this would be a BIOS
    setting, but I don't see it anywhere.
     
    Rob Torop, May 12, 2005
    #1
    1. Advertisements

  2. On my T-40 I go to the network icon for wireless and disable it.
    AFAIK that turns it off.
    --
     
    Marc Auslander, May 14, 2005
    #2
    1. Advertisements

  3. Rob  Torop

    JHEM Guest

    Why don't you use Fn+F5?

    Just curious.
     
    JHEM, May 14, 2005
    #3
  4. Maybe because I didn't know about Fn+F5 when I set up my current
    system, which is to have shortcuts to both my wireless and ethernet on
    my desktop and use them to enable/disable. Also, because I keep my
    ethernet disabled when not in use.

    I must admit I tend to avoid the IBM provided, vaguely documented,
    value add when I can.
    --
     
    Marc Auslander, May 14, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.