How to Disable RAID Seek on A7N8X Boot ?

Discussion in 'Asus' started by jim evans, Dec 14, 2003.

  1. jim evans

    jim evans Guest

    On power-up, after a prompt saying:

    Press <Ctrl-S> or F4 to enter RAID utility

    my A7N8X Deluxe pauses, apparently searching for RAID drives. After
    the pause it reports such drives were not found, because I don't have
    any RAID drives.

    How do I disable this search so it doesn't delay startup?

    Note: Pressing Ctrl-S nor F4 enters anything, but maybe that's
    because I don't have any RAID drives.

    jim
     
    jim evans, Dec 14, 2003
    #1
    1. Advertisements

  2. jim evans

    RI Mike Guest

    There is a jumper you have to remove on the MB, look in the manual it
    will show you the location.
     
    RI Mike, Dec 14, 2003
    #2
    1. Advertisements

  3. jim evans

    Ben Pope Guest


    If you are not using SATA drives, you can disable the SATA controller that
    happens to support RAID.

    It's in the manual, there's a jumper for it.

    Ben
     
    Ben Pope, Dec 14, 2003
    #3
  4. jim evans

    Nero Guest

    You don't remove the jumper, you just move it to different pins.
     
    Nero, Dec 14, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.